<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.4.17" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>How do you define binge-watching? | abc10.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.4.17" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.4.17"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.4.17" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.4.17" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.4.4.17" />
    <link rel="canonical" href="https://www.wtsp.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" />
    <link rel="alternate" href="https://www.wtsp.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" />
                <link rel="amphtml" href="https://www.abc10.com/amp/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" />
        <meta itemprop="datePublished" content="4/26/2020 2:40:02 PM" />
        <meta itemprop="dateModified" content="4/26/2020 2:40:54 PM" />
        <meta itemprop="url" content="https://www.abc10.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" />
        <meta itemprop="magnet:custom" name="category" content="features" />
        <meta property="og:url" content="https://www.abc10.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
        <meta property="og:title" content="Binge-watching: How many episodes in a row make a binge?">
        <meta property="og:description" content="You&#x27;re probably binging a show right now, so why not get a mini-history lesson?">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.abc10.com/assets/WTSP/images/65910bee-04e6-4849-922e-f18416c8e295/65910bee-04e6-4849-922e-f18416c8e295_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4/26/2020 2:40:02 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Binge-watching: How many episodes in a row make a binge?">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/WTSP/images/65910bee-04e6-4849-922e-f18416c8e295/65910bee-04e6-4849-922e-f18416c8e295_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="You&#x27;re probably binging a show right now, so why not get a mini-history lesson?">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="With streaming on the rise during coronavirus, an old question resurfaces: how many episodes do you need to watch to consider it binge-watching?" />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4/26/2020 2:40:02 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-263168362046959.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="features" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="features" data-market="Sacramento, CA" data-subcategory="" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" data-canonical-url="https://www.wtsp.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" data-asset-id="b026ee7e-e5d4-4540-8e49-6bc4306d2b26" data-article-keywords="features,coronavirus,health,entertainment,home" data-content-title="Binge-watching: How many episodes in a row make a binge?" data-content-categories="features,coronavirus,health,entertainment,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Claire Farrow" data-call-letters="KXTV" data-article-byline="Avery Anderson" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Binge-watching: How many episodes in a row make a binge?" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b026ee7e-e5d4-4540-8e49-6bc4306d2b26" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/features"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">ABC10 Originals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">City Focus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760">Sacramento Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/inside-californias-reopening-stages-coronavirus-in-context/103-31425ea4-8f29-43a4-98b9-c681173fcdde" aria-label="Read Inside California&#x27;s reopening stages | Coronavirus in Context">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/770f37bc-6a3e-443b-a95d-8ce7a2acc214/770f37bc-6a3e-443b-a95d-8ce7a2acc214_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/inside-californias-reopening-stages-coronavirus-in-context/103-31425ea4-8f29-43a4-98b9-c681173fcdde">Inside California&#x27;s reopening stages | Coronavirus in Context</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Weather Force</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="http://www.dot.ca.gov/cgi-bin/roadscell.cgi?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Road Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760">Sacramento Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/hubbles-30th-birthday-celebrating-the-iconic-images-of-space/103-b44fef5a-8903-4989-9d8a-8c3c84d2de07" aria-label="Read Hubble&#x27;s 30th birthday: celebrating the iconic images of space">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_360x203.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/1a89325b-1e8f-4ec7-af67-cc8c75587146/1a89325b-1e8f-4ec7-af67-cc8c75587146_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/hubbles-30th-birthday-celebrating-the-iconic-images-of-space/103-b44fef5a-8903-4989-9d8a-8c3c84d2de07">Hubble&#x27;s 30th birthday: celebrating the iconic images of space</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Sacramento Kings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">San Francisco Giants</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">San Francisco 49ers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Sports Standout Nomination</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Republic FC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Sports Standout</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/quarantine-cuts-sacramento-kings-pg-deaaron-fox-sheds-his-dreds/103-3b7ca6b9-4721-4a6a-8a50-ac810b959f1b" aria-label="Read Quarantine Cuts: Sacramento Kings PG De&#x2019;Aaron Fox sheds his dreds">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/fc9449dd-0cad-4d0e-954f-cfc631bc9d31/fc9449dd-0cad-4d0e-954f-cfc631bc9d31_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/quarantine-cuts-sacramento-kings-pg-deaaron-fox-sheds-his-dreds/103-3b7ca6b9-4721-4a6a-8a50-ac810b959f1b">Quarantine Cuts: Sacramento Kings PG De&#x2019;Aaron Fox sheds his dreds</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-players-support-local-businesses-donate-over-1000-meals-to-families-in-need/103-6458dd86-9dac-45d5-90ae-5aaa1e0114bd" aria-label="Read Sacramento Kings players support local businesses, donate over 1,000 meals to families in need">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/833c7ada-79f6-4dce-b0b1-e94fc0b7d321/833c7ada-79f6-4dce-b0b1-e94fc0b7d321_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-players-support-local-businesses-donate-over-1000-meals-to-families-in-need/103-6458dd86-9dac-45d5-90ae-5aaa1e0114bd">Sacramento Kings players support local businesses, donate over 1,000 meals to families in need</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">On Demand</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Vote in Newscast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Guest speakers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/e558a4c7-d1c3-45d8-924a-aec65efc386a/e558a4c7-d1c3-45d8-924a-aec65efc386a_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-local-forecast/103-547707760">Sacramento Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/life/animals/a-pod-of-dolphins-appear-to-glow-while-swimming-in-bioluminescence/103-db996a9d-90bd-4373-888c-f0f913aaee9f" aria-label="Read A pod of dolphins appear to glow while swimming in bioluminescence">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/WTSP/images/583615693/583615693_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/WTSP/images/583615693/583615693_360x203.jpg" data-srcset="https://media.abc10.com/assets/WTSP/images/583615693/583615693_16x9.jpg 16w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_140x79.jpg 140w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_360x203.jpg 360w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_540x304.jpg 540w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_750x422.jpg 750w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_1140x641.jpg 1140w, https://media.abc10.com/assets/WTSP/images/583615693/583615693_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/life/animals/a-pod-of-dolphins-appear-to-glow-while-swimming-in-bioluminescence/103-db996a9d-90bd-4373-888c-f0f913aaee9f">A pod of dolphins appear to glow while swimming in bioluminescence</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/features"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/features/binge-watching-how-many-episodes-in-a-row-make-a-binge/103-b026ee7e-e5d4-4540-8e49-6bc4306d2b26">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">65&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extra-butter">Extra Butter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://nextdoor.com/newspages/ananda-rochita-abc-10-sacramento-ca/">Nextdoor</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b026ee7e-e5d4-4540-8e49-6bc4306d2b26"
         data-title="Binge-watching: How many episodes in a row make a binge?"
         data-abstract="You&#x27;re probably binging a show right now, so why not get a mini-history lesson?"
         data-section="features"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.abc10.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26"
         data-gpt-network-code="32805352"
         data-categories="features, coronavirus, health, entertainment, home"
         data-author="Avery Anderson"
         data-keywords="[&#xD;&#xA;  &quot;features&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Claire Farrow">
    <a class="article__category" href="/section/features">features</a>
    <h1 class="article__headline">Binge-watching: How many episodes in a row make a binge?</h1>
    <div class="article__summary">You're probably binging a show right now, so why not get a mini-history lesson?</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KXTV/videos/37310790-d1dc-4570-b37e-7925422c081b/37310790-d1dc-4570-b37e-7925422c081b.m3u8"
         data-float="true"
         data-thumbnail="https://media.abc10.com/assets/KXTV/images/87e7539d-4153-4551-831d-65a7050f3c7c/87e7539d-4153-4551-831d-65a7050f3c7c_1920x1080.jpg"
         data-title="North Natomas couple brings joy to neighbors through socially distant friendly performances"
         data-description="A north Natomas couple is sharing their Hawaiian culture through music and dance during the stay-at-home order."
         data-site="103"
         data-id="37310790-d1dc-4570-b37e-7925422c081b"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.abc10.com/video/entertainment/north-natomas-couple-brings-joy-to-neighbors-through-socially-distant-friendly-performances/103-37310790-d1dc-4570-b37e-7925422c081b"
         data-origin="clipping"
         data-section="entertainment"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="zoYTekAr"
         data-related-media-id="eGnJshTv"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.abc10.com/assets/KXTV/images/87e7539d-4153-4551-831d-65a7050f3c7c/87e7539d-4153-4551-831d-65a7050f3c7c_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "North Natomas couple brings joy to neighbors through socially distant friendly performances",
                    "description": "A north Natomas couple is sharing their Hawaiian culture through music and dance during the stay-at-home order.",
                    "thumbnailUrl": "https://media.abc10.com/assets/KXTV/images/87e7539d-4153-4551-831d-65a7050f3c7c/87e7539d-4153-4551-831d-65a7050f3c7c_1920x1080.jpg",
                    "uploadDate": "4/26/2020 1:41:51 AM",
                    "duration": "85",
                    "contentUrl": "https://www.abc10.com/video/entertainment/north-natomas-couple-brings-joy-to-neighbors-through-socially-distant-friendly-performances/103-37310790-d1dc-4570-b37e-7925422c081b",
                    "embedUrl": "https://media.abc10.com/embeds/video/37310790-d1dc-4570-b37e-7925422c081b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Avery Anderson
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:40 AM PDT April 26, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:40 AM PDT April 26, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>LOS GATOS, Calif. — <p dir="ltr">As if we didn’t already know streaming is here to stay, this week <a href="https://tinyurl.com/y7po7udj" rel="noopener noreferrer" target="_blank">Netflix announced its largest spike in subscribers ever</a>. Sixteen million people have signed up for the streaming service since the coronavirus pandemic started.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">With millions more people streaming shows online, the classic debate has started again -- what is considered binge-watching? Is it two, three, five, ten episodes of your new favorite show?&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/features"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">First, let’s ask where the term binge-watching came from? It is a fairly new addition to our lexicon. It first started popping up in 2013 as a way to describe watching multiple episodes of a show on Netflix. In 2015 it became so popular <a href="https://www.collinsdictionary.com/word-lovers-blog/new/binge-watch-collins-word-of-the-year-2015,251,HCB.html" rel="noopener noreferrer" target="_blank">Collins English Dictionary made it the word of the year</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">So what is considered binge-watching? According to Walter Podrazik, a TV historian at the University of Illinois, binge-watching is three episodes. A survey conducted by Netflix in 2014 found people said it was two to six episodes. People online have their opinions. Everything from four episodes to three seasons.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><a href="https://twitter.com/ashleyn1cole/status/1253347359016333313?ref_src=embedly"></a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">There have not been many studies done on the effects of binge-watching yet but most experts have concluded sitting around staring at a screen for a long period of time is not healthy.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p dir="ltr">A recent study by <a href="https://comartsci.msu.edu/research-and-creative-work/impact-binge-watching-your-health">Michigan State University</a> found that binge-watching can be bad for a person’s sleep pattern, as well as increase the number of unhealthy meals and snacks they consume.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/entertainment/true-fan-of-true-crime-this-streaming-service-will-pay-you-1k-to-binge-watch-its-shows/67-4596345e-237e-44d1-9ff9-b4fc114d55c7">True fan of true crime? This streaming service will pay you $1K to binge watch its shows</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><span style="font-size: inherit; background-color: initial;">“There’s debate about whether binge-watching is a coping mechanism where it may have potential benefits,” said Austin Lim, instructor of neuroscience at DePaul University. “It could also be a sign of poor impulse control, where it may be a predictor of negative outcomes.”</span></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/go-home-watch-tv-larry-david-wants-you-to-curb-your-enthusiasm-for-going-outside-amid-the-coronavirus-pandemic/67-e49bdf5f-369a-4f62-9042-86a9656128a8">'Go home! Watch TV!' | Larry David wants you to curb your enthusiasm for going outside amid the coronavirus pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/netflix-party-lets-friends-watch-tv-together-while-social-distancing/67-435a5d24-b6ca-479e-94a3-ca23adf9c080">"Netflix Party" lets friends watch TV together while social distancing</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>What other people are reading right now:</strong><a target="_blank" rel="noopener noreferrer" href="https://tinyurl.com/wgbo6lg"></a><a target="_blank" rel="noopener noreferrer" href="https://tinyurl.com/wgbo6lg"></a><a target="_blank" rel="noopener noreferrer" href="https://tinyurl.com/skxveyx"></a><a href="https://tinyurl.com/skxveyx"></a><a href="https://tinyurl.com/tfov7yj"></a><a href="https://tinyurl.com/tfov7yj"></a><a href="https://tinyurl.com/trdx5wk" rel="noopener noreferrer" target="_blank"></a><br><a href="https://tinyurl.com/qsgbbjf" rel="noopener noreferrer" target="_blank"></a></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid2/features"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<ul><li><a href="https://tinyurl.com/ybu8grje" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/ybrm64nx" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/y8fz9fm6"></a><a href="https://tinyurl.com/y8fz9fm6"></a><a href="https://tinyurl.com/y8fz9fm6"></a><a href="https://tinyurl.com/y8s47zp3"></a><a href="https://tinyurl.com/y8s47zp3"></a><a href="https://tinyurl.com/y8s47zp3"></a><a href="https://tinyurl.com/y8s47zp3">What Florida beaches are open? A county-by-county list</a></li><li><a href="/article/news/nation-world/who-is-kim-yo-jong-north-korea/67-7f377953-a4f4-4ba1-9cba-1a3d" rel="noopener noreferrer" target="_blank">Kim Jon Un's Sister: Could she become the next leader of North Korea?</a></li><li><a href="https://tinyurl.com/y7lqyl6b">Miami went 7 weeks without a murder for the first time since 1957</a></li><li><a href="https://bit.ly/3axRY9S" rel="noopener noreferrer" target="_blank"></a><a href="https://bit.ly/3axRY9S" rel="noopener noreferrer" target="_blank"></a><a href="https://bit.ly/3axRY9S" rel="noopener noreferrer" target="_blank">CDC adds 6 additional COVID-19 symptoms</a></li><li><a href="https://tinyurl.com/y9xdobu6">Pinellas County sheriff wants beaches, pools reopened. County administrator pushing phased approach.</a></li><li><a href="https://tinyurl.com/yau5spyq">How will Florida reopen from the COVID-19 pandemic?</a></li><li><a href="https://tinyurl.com/y9xrn5l8" rel="noopener noreferrer" target="_blank">Tell them what you think: Re-Open Florida Task Force launches feedback portal</a></li><li><a href="https://tinyurl.com/yd7gyvxp" rel="noopener noreferrer" target="_blank"></a><a href="https://tinyurl.com/run7ork" rel="noopener noreferrer" target="_blank">Hotlines, websites offer the latest on COVID-19</a></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong><strong>FREE 10NEWS APP:&nbsp;</strong><br></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-n/" target="_blank"><img width="170" alt="Download on the App Store" src="https://i6.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisios-99000006db01453c.png"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-p/" target="_blank"><img width="170" alt="Get it on Google Play" src="https://i7.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisandroid-99000006db01453c.png"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a><a href="https://tinyurl.com/y2zwujkc"></a><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p><a href="https://tinyurl.com/sn34frz"></a><a href="https://tinyurl.com/s88epy2"></a><a href="https://tinyurl.com/rp42p5u"></a><a href="https://tinyurl.com/ted5bxe"></a><a href="https://tinyurl.com/u6d6vze"></a><a href="https://tinyurl.com/yyf3ecqu"></a><a href="https://tinyurl.com/y5mbdmvt"></a><a href="https://tinyurl.com/y3fdmx97"></a><a href="https://tinyurl.com/y4hpm8oy"></a>►<strong>Stay In the Know!&nbsp;</strong><a href="https://tinyurl.com/yypnrq3s"><strong>Sign up now for the Brightside Blend Newsletter</strong></a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Binge-watching: How many episodes in a row make a binge?",
  "datePublished": "7:40 AM PDT April 26, 2020",
  "dateModified": "7:40 AM PDT April 26, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.abc10.com/article/features/binge-watching-definition-history-debate-how-many-episodes-counts/67-b026ee7e-e5d4-4540-8e49-6bc4306d2b26"
  },
  "author": {
    "@type": "Person",
    "name": "Avery Anderson"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/features"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/features&amp;sz=300x250|300x600&amp;c=538" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/features"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/features&amp;sz=970x250|728x90|1140x286|1x1&amp;c=538" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/features"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.4.17">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>