<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.11.11" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>21-year-old becomes youngest bus driver for Arkansas school | abc10.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.11.11" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.11.11"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.11.11" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.11.11" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.11.11" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.4.11.11" />
        <link rel="canonical" href="https://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" />
        <link rel="alternate" href="https://www.abc10.com/mobile/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" />
                    <link rel="amphtml" href="https://www.abc10.com/amp/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" />
        <meta itemprop="datePublished" content="12/1/2020 5:33:27 PM" />
        <meta itemprop="dateModified" content="12/1/2020 5:42:14 PM" />
        <meta itemprop="url" content="https://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" />
        <meta itemprop="magnet:custom" name="category" content="life" />
        <meta property="og:url" content="https://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
        <meta property="og:title" content="21-year-old college student becomes youngest bus driver for Searcy Public Schools">
        <meta property="og:description" content="A Harding University senior is driving her way through college, as she is the youngest bus driver in the city of Searcy.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12/1/2020 5:33:27 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="21-year-old college student becomes youngest bus driver for Searcy Public Schools">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1140x641.jpg">
        <meta name="twitter:image" content="https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="A Harding University senior is driving her way through college, as she is the youngest bus driver in the city of Searcy.">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="Faith Smith recently started working as a bus driver for Searcy Public Schools to make a little extra money on the side." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12/1/2020 5:33:27 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c91efdad-23f3-403f-9795-905b42171459"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-263168362046959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="life" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="life" data-market="Sacramento, CA" data-subcategory="" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" data-canonical-url="https://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" data-asset-id="3ea13b26-b91c-4143-9078-a763f1394154" data-article-keywords="life,news" data-content-title="21-year-old college student becomes youngest bus driver for Arkansas school" data-content-categories="life,news" data-content-score="79" data-tracking-tags="" data-t1-publisher="Hana Williams" data-call-letters="KXTV" data-article-byline="Hana Williams" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="21-year-old college student becomes youngest bus driver for Searcy Public Schools" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kxtv.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="3ea13b26-b91c-4143-9078-a763f1394154" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/life"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">ABC10 Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">City Focus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/sacramento/gun-violence-in-sacramento/103-83f4d275-cbad-4394-adca-6ceab2259359" aria-label="Read Why Sacramento&#x27;s youth homicide rates are on the rise">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/bab6902f-9b72-457b-a022-bd48e83a2962/bab6902f-9b72-457b-a022-bd48e83a2962_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/sacramento/gun-violence-in-sacramento/103-83f4d275-cbad-4394-adca-6ceab2259359">Why Sacramento&#x27;s youth homicide rates are on the rise</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/weather-local/local-overnight-weather-december-1-2020/103-9eb41ae1-3bd1-46c6-9090-dd3141242dca" aria-label="Read Local overnight weather: December 1, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/65f2c891-b900-46d7-930a-b07319e81054/65f2c891-b900-46d7-930a-b07319e81054_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-local/local-overnight-weather-december-1-2020/103-9eb41ae1-3bd1-46c6-9090-dd3141242dca">Local overnight weather: December 1, 2020</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Weather Force</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Road Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/00ae0b51-25b7-4a30-98ce-4e6acec314bd/00ae0b51-25b7-4a30-98ce-4e6acec314bd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760">Sacramento Local Forecast</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1" aria-label="Read Your weather and nature photos">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://content.abc10.com/photo/2017/08/23/8ead0a92-c4dc-49c6-b3d6-de8cb6908c30_1503508759010_10344707_ver1.0.JPG" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1">Your weather and nature photos</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Sacramento Kings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">San Francisco Giants</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">San Francisco 49ers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Republic FC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Sports Standout</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout-nomination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Sports Standout Nomination</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nfl/san-francisco-49ers/san-francisco-49ers-prepared-for-bumps-in-the-road-on-3-week-trip/103-3de479cc-bde4-48db-a36b-d3d6eea56b5b" aria-label="Read 49ers prepared for &#x27;bumps in the road&#x27; on 3-week trip">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24/3dfbd49f-5751-4cda-a9d7-c9c0fbfcfc24_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nfl/san-francisco-49ers/san-francisco-49ers-prepared-for-bumps-in-the-road-on-3-week-trip/103-3de479cc-bde4-48db-a36b-d3d6eea56b5b">49ers prepared for &#x27;bumps in the road&#x27; on 3-week trip</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/a-cautious-start-to-nba-season-as-camps-open-amid-positives-sacramento-kings/103-a9d77fb1-02e5-46a3-97cd-ed1e4f5babb8" aria-label="Read A cautious start to NBA season, as camps open amid positives">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63/b8acbc0a-d3ee-4cc9-a3ea-2760bfff8e63_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/a-cautious-start-to-nba-season-as-camps-open-amid-positives-sacramento-kings/103-a9d77fb1-02e5-46a3-97cd-ed1e4f5babb8">A cautious start to NBA season, as camps open amid positives</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">On Demand</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Vote in Newscast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Guest Speakers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/breast-implants-still-big-business-during-pandemic/275-9da94e58-cb31-480a-9c7a-b81dea0862c3" aria-label="Read Plastic surgery business is booming during the coronavirus pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_360x203.jpg" data-srcset="https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_16x9.jpg 16w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_140x79.jpg 140w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_360x203.jpg 360w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_540x304.jpg 540w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_750x422.jpg 750w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_1140x641.jpg 1140w, https://media.abc10.com/assets/WCNC/images/d353dec6-7828-45f9-b41e-84c9f05a5331/d353dec6-7828-45f9-b41e-84c9f05a5331_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/breast-implants-still-big-business-during-pandemic/275-9da94e58-cb31-480a-9c7a-b81dea0862c3">Plastic surgery business is booming during the coronavirus pandemic</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/walmart-drops-35-shipping-minimum-for-its-members-online-orders/507-f4c6f8af-1a8b-4d3a-827a-d22c922179ef" aria-label="Read Walmart drops $35 free shipping minimum for its members&#x27; online orders">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_360x203.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/28acfe4d-8199-4eba-8f95-fbbe49964170/28acfe4d-8199-4eba-8f95-fbbe49964170_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/walmart-drops-35-shipping-minimum-for-its-members-online-orders/507-f4c6f8af-1a8b-4d3a-827a-d22c922179ef">Walmart drops $35 free shipping minimum for its members&#x27; online orders</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/life"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">35&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Dollars &amp; Sense</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extra-butter">Extra Butter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-california-life">Your California Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://nextdoor.com/newspages/ananda-rochita-abc-10-sacramento-ca/">Nextdoor</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="3ea13b26-b91c-4143-9078-a763f1394154"
         data-title="21-year-old college student becomes youngest bus driver for Arkansas school"
         data-seo-title="21-year-old becomes youngest bus driver for Arkansas school"
         data-abstract="A Harding University senior is driving her way through college, as she is the youngest bus driver in the city of Searcy."
         data-section="life"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154"
         data-gpt-network-code="32805352"
         data-categories="life, news"
         data-author="Hana Williams"
         data-keywords="[&#xD;&#xA;  &quot;life&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Hana Williams">
    <a class="article__category" href="/section/life">Life</a>
    <h1 class="article__headline">21-year-old college student becomes youngest bus driver for Arkansas school</h1>
    <div class="article__summary">A Harding University senior is driving her way through college, as she is the youngest bus driver in the city of Searcy.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KTHV/videos/7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b/7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b.m3u8"
             data-float="true"
             data-thumbnail="https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1920x1080.jpg"
             data-title="21-year-old Faith Smith becomes youngest bus driver for Searcy Public Schools"
             data-description="School bus drivers have a very important job &#x2014; they&#x27;re responsible for our most precious cargo, and typically most bus drivers are older or retired."
             data-site="91"
             data-id="7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.abc10.com/video/life/21-year-old-faith-smith-becomes-youngest-bus-driver-for-searcy-public-schools/91-7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b"
             data-origin="clipping"
             data-section="life"
             data-subsection=""
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="zoYTekAr"
             data-related-media-id="UiBUSabE"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="178"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "21-year-old Faith Smith becomes youngest bus driver for Searcy Public Schools",
                    "description": "School bus drivers have a very important job &#x2014; they&#x27;re responsible for our most precious cargo, and typically most bus drivers are older or retired.",
                    "thumbnailUrl": "https://media.abc10.com/assets/KTHV/images/5a8d5547-1a7a-460c-baca-5016def1e636/5a8d5547-1a7a-460c-baca-5016def1e636_1920x1080.jpg",
                    "uploadDate": "12/1/2020 3:56:36 PM",
                    "duration": "178",
                    "contentUrl": "https://www.abc10.com/video/life/21-year-old-faith-smith-becomes-youngest-bus-driver-for-searcy-public-schools/91-7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b",
                    "embedUrl": "https://media.abc10.com/embeds/video/7f0bbb4c-43c3-47d6-b1b6-5cdc92da639b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Hana Williams
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:33 AM PST December 1, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:42 AM PST December 1, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154&redirect_uri=http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=21-year-old%20college%20student%20becomes%20youngest%20bus%20driver%20for%20Arkansas%20school&url=http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SEARCY, Ark. — A Harding University senior is driving her way through college, as she is the youngest bus driver in the city of Searcy.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Following in her older brother's footsteps, 21-year-old Faith Smith recently started working as a bus driver for Searcy Public Schools to make a little extra money on the side.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Working at One Life Wellness and Primary Care Clinic for a couple of years, Faith wants to go to Physicians Assistant school. She was hesitant about taking on extra work hours, but her brother insisted.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/life"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With his connections, Faith was able to take her chance at the driver's seat.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"There have been signs all over town, saying 'We need school bus drivers,'" Faith said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But, coming from the state of Texas to an Arkansas college, Faith had a few challenges before driving down the highway.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I had to switch my license over, so now I am an Arkansas resident," she said. &nbsp;"Everyone has to pass the general knowledge CDL test, but I had to study and pass the passenger vehicle test, the school bus test and the air brakes test."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Faith said one of her favorite parts of driving a bus is getting to interact with the younger students on her bus.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I really like having the younger kids," she said. " I worked as a camp counselor for several years with lots of different ages of kids, but I just know how to get a response out of younger kids. It's more fun when the kids are like 'Teacher! Teacher!' Those are my favorite parts about driving, is when I can have these moments with them."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>From the back of the bus to the driver's seat, Faith said this experience has made her very appreciative of everyone who has had a hand in her education, and is very honored to have her hand in the future generation.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I'm so glad I get to have the opportunity to see the magnitude of what driving a school bus is. Maybe that's just the way I think about things, but it is a huge deal to me that parents are in trusting their kids to me," she said.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FWkHSiIvgMEw&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DWkHSiIvgMEw&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FWkHSiIvgMEw%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.abc10.com/article/news/nation-world/starbucks-coffee-front-line-responders-free/507-fadbd5a3-fbb2-43a0-b3fe-c783fe3f13a8"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Starbucks will give free coffee to front-line responders in December">Starbucks will give free coffee to front-line responders in December</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.abc10.com/article/news/local/good-news/grandparents-send-cardboard-cutout-to-take-their-place-at-thanksgiving/287-3479060b-d720-45a0-819e-ee692bdb0b2a"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Grandparents send cardboard cutout to take their place at Thanksgiving">Grandparents send cardboard cutout to take their place at Thanksgiving</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="https://www.abc10.com/article/entertainment/television/programs/the-vine/arkansas-teen-is-an-inspiring-author-artist-and-illustrator/91-4226bbcc-513e-4291-a028-278757ccc4c8"
                   data-tracking-action="related-article/linkClicked"
                   data-tracking-category="link click"
                   data-tracking-label="Arkansas 17-year-old becomes published author of two adventure, fantasy books">Arkansas 17-year-old becomes published author of two adventure, fantasy books</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "21-year-old college student becomes youngest bus driver for Arkansas school",
  "datePublished": "9:33 AM PST December 1, 2020",
  "dateModified": "9:42 AM PST December 1, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.abc10.com/article/life/21-year-old-college-student-becomes-youngest-bus-driver-for-searcy-public-schools/91-3ea13b26-b91c-4143-9078-a763f1394154"
  },
  "author": {
    "@type": "Person",
    "name": "Hana Williams"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/life"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/life&amp;sz=300x250|300x600&amp;c=167" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/life"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/life&amp;sz=970x250|728x90|1140x286|1x1&amp;c=168" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/life"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.11.11">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>