<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="abc10.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.9.1" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/KXTV.png?version=2.9.1"><![endif]-->
        <link rel="icon" href="/content/favicon/KXTV.png?version=2.9.1">
        <meta property="fb:app_id" content="164639104298854" />
        <meta property="og:site_name" content="KXTV" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Explore some of the &quot;Harry Potter&quot; locations you can visit today throughout England and Scotland." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag.js';

        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15",
            ad_slots: [],
            gpt_network_code: "32805352/ca-sacramento-KXTV-B3335_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Sacramento" + ", " + "CA",
            //New Set
            subcategory: "nation-now",
            keywords: "ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, eventsABC10",
            document_title: "ABC10.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.abc10.com",
            "logo": "https://www.abc10.com/content/logos/mobile/kxtv.png",
            "sameAs": [
            "https://www.facebook.com/ABC10tv",
            "https://twitter.com/@ABC10"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.abc10.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.abc10.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="6/6/2018 3:01:17 AM" />
            <meta itemprop="dateModified" content="6/6/2018 12:04:11 PM" />
            <meta itemprop="url" content="https://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15">
            <meta property="og:title" content="Take Me Away: Harry Potter filming locations in England and Scotland">
            <meta property="og:description" content="&#39;Harry Potter&#39; filming locations in England and Scotland">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_1140x641.png" />
            <meta property="og:image:width" content="1140" />
            <meta property="og:image:height" content="641" />
            <meta property="og:article:published_time" content="6/6/2018 3:01:17 AM" />
            <meta name="twitter:title" content="Take Me Away: Harry Potter filming locations in England and Scotland">
            <meta name="twitter:image:src" content="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_360x203.png">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@ABC10">
            <meta name="twitter:description" content="&#39;Harry Potter&#39; filming locations in England and Scotland">
            <meta name="twitter:domain" content="www.abc10.com">
            <link rel="canonical" href="https://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15" />
            <link rel="alternate" href="https://www.abc10.com/mobile/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "6/6/2018 3:01:17 AM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "f5441937-ba9f-4753-8e20-5b79fd989c15";
            utag_data.article_keywords = "ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, eventsABC10";
            utag_data.content_title = "Take Me Away: Harry Potter filming locations in England and Scotland";
            utag_data.content_categories = "Harry Potter,Superstition";
            //New Set
            utag_data.article_byline = "abc10.com";

            utag_data.topics_included = "false"; //whether related topics are present

            if ("video" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>abc10.com | Take Me Away: Harry Potter filming locations in England and Scotland</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/KXTV.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/KXTV.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
     </style>
</head>
<body id="page"
      class="page"
      data-model-siteid="103"
      data-model-gptid="ca-sacramento-KXTV-B3335_DesktopTablet"
      data-model-callletters="KXTV"
      data-model-primarydomain="abc10.com"
      data-model-imageresizeurl="https://www.abc10.com/img/resize/"
      data-model-imageresizeurl-wx="https://www.abc10.com/img/wx/resize/"
      data-model-city="Sacramento"
      data-model-state="CA"
      data-model-fban="164639104298854"
      data-model-refresh="420"
      data-model-metadata="{
  &quot;title&quot;: &quot;ABC10.com&quot;,
  &quot;keywords&quot;: &quot;ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, eventsABC10&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
      data-model-timezone="Pacific"
      data-model-twitterid="@ABC10"
      data-model-omnitureid="450"
      data-model-googleanalytics="487"
      data-model-tealiumgpt="459"
      data-model-version="2.9.1"
      data-model-closings="true"
      data-model-gptnetworkcode="32805352">
    <div id="fb-root"></div>
    <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_97"></div>
        <span class="weather-summary__current-temperature">55</span>
        <div class="weather-summary__location">Sacramento, CA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Sacramento Weather Summary: 55 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">81</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">53</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/kxtv.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">KXTV Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather-maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather-force" >Weather Force</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-road-conditions" href="http://www.dot.ca.gov/cgi-bin/roadscell.cgi?ref=abc10.com"  target=&quot;_blank&quot;>Road Conditions</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-incidents" href="https://m.chp.ca.gov/?ref=abc10.com"  target=&quot;_blank&quot;>CHP Traffic Incidents</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic-driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports-high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~oakland-a" href="/oaklandas" >Oakland As</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~oakland-raiders" href="/oaklandsraiders" >Oakland Raiders</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~sacramento-kings" href="/sacramento-kings" >Sacramento Kings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~san-francisco-49ers" href="/sanfrancisco49ers" >San Francisco 49ers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~san-francisco-giants" href="/sanfranciscogiants" >San Francisco Giants</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sportsstandout" >Sports Standout Nomination</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~abc10-originals" href="/abc10-originals" >ABC10 Originals</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-movies-extra-butter" href="/extra-butter" >Extra Butter</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~lnt" href="/lnt" >LNT</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-television-programs-morning-blend" href="/morning-blend" >Morning Blend</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~sacco" href="/sac-co" >Sac &amp; Co</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~books~10-books" href="/10books" >10 Books to Read</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-community-10-words" href="/10words" >10 Words</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-california" href="/california-news" >California News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-consumer" href="/consumer" >Consumer News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-contests" href="/contests" >Contests</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-KIN-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="http://events.abc10.com/"  target=&quot;_blank&quot;>Events</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication-kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~home-garden~home-expert" href="/homeexperts" >Home Experts</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-style" href="/lifestyle-fun" >Lifestyle and Fun</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money-magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life-wellness-medical-minute" href="/medical-minute" >Medical Minute</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~people~military-appreciation" href="/military-appreciation" >Military Appreciation</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~talk-read-sing" href="/talkreadsing" >Talk Read Sing</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~people~teacher-of-the-month" href="/teacher-of-the-month" >Teacher of the Month</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-local-verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery"  target=&quot;_blank&quot;>Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us-contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV"  target=&quot;_blank&quot;>ABC10 Careers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~team-bios" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.abc10.com/upload" >YourTake</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/ABC10tv" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@ABC10" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 KXTV-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
    </div>
    

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f5441937-ba9f-4753-8e20-5b79fd989c15&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Take Me Away: Harry Potter filming locations in England and Scotland"
        data-model-article="f5441937-ba9f-4753-8e20-5b79fd989c15"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="459" 
        data-model-omnitureId="450" 
        data-model-comscoreId="1" 
        data-model-url="www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15" data-model-id="f5441937-ba9f-4753-8e20-5b79fd989c15" 
        data-model-gpt="32805352/ca-sacramento-KXTV-B3335_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Take Me Away: Harry Potter filming locations in England and Scotland"
        data-sharing-url="www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15"
        
        data-model-author="Christine van Blokland, USA TODAY"
        data-model-keywords="[
  &quot;Harry Potter&quot;,
  &quot;Superstition&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.abc10.com/video/news/nation-now/take-a-look-at-the-filming-locations-behind-the-magical-harry-potter/465-8151498" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8151498&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8151498/8151498_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.abc10.com/img/resize/feed-download.akamaized.net/video/usat/8151498/8151498_Still.jpg&quot;,&quot;Title&quot;:&quot;Take a look at the filming locations behind the magical &#39;Harry Potter.&#39;&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;280&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-model-omnituretag="450" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.abc10.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/82d35115-47ea-408f-9982-c66cbb16c364/82d35115-47ea-408f-9982-c66cbb16c364_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Take a look at the filming locations behind the magical &#39;Harry Potter.&#39;",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8151498/8151498_Thumb.jpg",
                "uploadDate": "6/4/2018 7:32:22 PM",
                "duration": "280",
                "contentUrl": "https://www.abc10.com/video/news/nation-now/take-a-look-at-the-filming-locations-behind-the-magical-harry-potter/465-8151498",
                "embedUrl": "https://media.abc10.com/embeds/video/8151498/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Take Me Away: Harry Potter filming locations in England and Scotland</h1>
        <div class="article-story__abstract">
            'Harry Potter' filming locations in England and Scotland
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15"
            },
            "headline": "Take Me Away: Harry Potter filming locations in England and Scotland",

                
                    "image" : [],
                

            "datePublished": "6/6/2018 3:01:17 AM",
            "dateModified": "6/6/2018 12:04:11 PM",
            "author": {
                "@type": "Person",
                "name": "Christine van Blokland, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "KXTV",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.abc10.com/content/logos/amp/kxtv.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "&#39;Harry Potter&#39; filming locations in England and Scotland"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Christine van Blokland, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                11:01 PM EDT June 5, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            8:04 AM EDT June 6, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">

    <div class="article-body">
        <div class="text">

                        <div class="image">
    <div class="image__aspect-ratio-enforcer">
        <div class="image__aspect-ratio-enforced" data-aspect-ratio>
            <img class="image__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_750x422.png" />
        </div>
    </div>
</div>
    <div class="image__caption">Piccadilly Circus, where Harry, Ron and Hermione had a near-miss with a double-decker bus.</div>
    <div class="image__credit">Curious Traveler</div>
<p>The Jacobite Steam Train, Leadenhall Market, St. Pancras Station: You may not think you know these locations, but actually you do, thanks to a little Hogwarts&rsquo; magic.&nbsp;</p><p>2018 marks the 20th anniversary of the U.S. debut of the first Harry Potter book, <em>Harry Potter and the Sorcerer&rsquo;s Stone</em>. So, grab your Nimbus 2000 and your Phoenix feather-wand, give a hearty Wingardium Leviosa! and let&rsquo;s explore some of the <em>Harry Potter</em> locations you can visit today throughout England and Scotland.</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f5441937-ba9f-4753-8e20-5b79fd989c15&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8151498&quot;]}}"></div>
<p><strong>LONDON</strong></p><p><strong>Leadenhall Market/Diagon Alley and The Leaky Cauldron</strong></p><p>Lovely Leadenhall Market was one of the inspirations for Diagon Alley, where Harry shops for his wizardous school supplies in the first book and movie. Leadenhall Market is one of the oldest markets in the city, dating back to ancient Londinium. The version you see today was built in 1881, and is a magical labyrinth of covered arcades and shops, and still has all its gorgeous Victorian architectural details and colors. This is a case where the real thing is almost better than the film version, although you&rsquo;re not going to be able to find Ollivander&#39;s Wand Shop or Bertie Bott&#39;s Every Flavor Beans here.</p><p>Here&rsquo;s a tip: If you wander to the back of Leadenhall Market, you&rsquo;ll see a darling little blue door on the corner, with intricate Victorian glasswork above it. This tiny little shop was the inspiration for the Leaky Cauldron.</p><p><strong>Australia House/Gringott&#39;s Bank</strong></p><p>Before one can shop for wands and wizardry wants, one needs to stop by the bank first. And for Harry, that bank was Gringott&#39;s, or as the Muggles call it: Australia House.&nbsp;Gringott&rsquo;s Bank was featured in the very first Harry Potter movie, when Hagrid picks up the young Harry and comes here to meet with the goblins. The real Australia House dates back to 1913, and is the oldest continuously running foreign embassy in London.&nbsp;With its corner location, and stern statues guarding its entrance, it&#39;s easy to see why it was chosen for the film.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f5441937-ba9f-4753-8e20-5b79fd989c15&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8151498&quot;]}}"></div>
                                    <div data-module="media-gallery-alt" data-track-off-screen="true" data-track-movement="true">

<div class="media-gallery-alt">
    <div class="media-gallery-alt__header">
        <h2 class="media-gallery-alt__heading">Explore &#39;Harry Potter&#39; filming locations in England and Scotland</h2>
    </div>
    <div class="media-gallery-alt__flex">
        <div class="media-gallery-alt__thumbs-container">
            <div class="media-gallery-alt__thumbs" data-count="20">
                    <div class="media-gallery-alt__thumb" data-index="0">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/affb66f4-2508-48e1-be94-16352ae20762/affb66f4-2508-48e1-be94-16352ae20762_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="1">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2ea4b33d-c909-439d-bdbc-f9cb2f740151/2ea4b33d-c909-439d-bdbc-f9cb2f740151_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="2">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/0baa0390-015d-41bd-8d49-aa3b6a93b062/0baa0390-015d-41bd-8d49-aa3b6a93b062_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="3">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/ebe964b2-f708-4726-bfd3-3fbfb147d1fb/ebe964b2-f708-4726-bfd3-3fbfb147d1fb_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="4">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/e6817305-c790-416c-b0f1-96d744736f6d/e6817305-c790-416c-b0f1-96d744736f6d_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="5">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="6">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/c32d2cce-960f-4b38-a506-a80e28693a2b/c32d2cce-960f-4b38-a506-a80e28693a2b_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="7">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="8">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="9">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1141729f-08b9-4164-8860-6d7c937aebfe/1141729f-08b9-4164-8860-6d7c937aebfe_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="10">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/84cc4797-5839-49fc-85ee-b688b32e6a95/84cc4797-5839-49fc-85ee-b688b32e6a95_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="11">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="12">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f0627417-b898-42ef-b8e4-cbade10c1f88/f0627417-b898-42ef-b8e4-cbade10c1f88_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="13">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/55b86362-349c-43a9-a6d0-85cdea30b75e/55b86362-349c-43a9-a6d0-85cdea30b75e_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="14">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/8b665903-c706-432b-9c34-f5c94f7360ed/8b665903-c706-432b-9c34-f5c94f7360ed_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="15">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/de281b61-b3ab-4aa9-a5f6-87304fed8d2e/de281b61-b3ab-4aa9-a5f6-87304fed8d2e_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="16">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="17">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/59c07a10-3f17-4085-85c5-24880d465c1b/59c07a10-3f17-4085-85c5-24880d465c1b_360x203.png" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="18">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1566410a-8692-449c-961a-97717cad3bda/1566410a-8692-449c-961a-97717cad3bda_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="19">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/58e66e1b-6ec7-4c29-aa64-d86299e37025/58e66e1b-6ec7-4c29-aa64-d86299e37025_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery-alt__controls"></div>
        </div>
        <div class="media-gallery-alt__main">
            <div class="media-gallery-alt__items-container">
                <div class="media-gallery-alt__fullscreen-button"></div>
                <div class="media-gallery-alt__items" data-assetId="ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-omnitureId="450" data-dfpId="459" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.&quot;,&quot;The elegant details of Leadenhall&#39;s Victorian splendor.&quot;,&quot;At the back of Leadenhall Market is this blue optician&#39;s shop, the inspiration for the Leaky Cauldron.&quot;,&quot;Gringott&#39;s Bank in the wizarding world, Australia House to the rest of us Muggles.&quot;,&quot;St. Pancras Station, London. The exterior was used as King&#39;s Cross Station, where Harry and his pals boarded Hogwarts Express.&quot;,&quot;Above St. Pancras Station is also where Harry and Ron drove the flying Ford Anglia. Can&#39;t you see them overhead?&quot;,&quot;Inside the real King&#39;s Cross Station is the not-so-real photo op where you can live out your Harry Potter dreams.&quot;,&quot;Platform 9 3/4 was actually between Platforms 4 and 5 inside King&#39;s Cross Station.&quot;,&quot;London&#39;s iconic Tower Bridge, where Harry and his pals flew in \&quot;Order of the Phoenix.\&quot;&quot;,&quot;Two-for-one London icons: Tower Bridge and the red double-decker bus. Both featured in the Harry Potter films.&quot;,&quot;Millenium Bridge came falling down in one of the Harry Potter films.&quot;,&quot;Piccadilly Circus, where Harry, Ron and Hermione had a near-miss with a double-decker bus.&quot;,&quot;The real Piccadilly Circus has been a London staple since the late 1800s.&quot;,&quot;The Shambles, York, England. Its wonky medieval houses and cobblestone street make it an obvious inspiration for Diagon Alley.&quot;,&quot;The Shop Which Must Not Be Named.\&quot; The Shambles, York, England.&quot;,&quot;The magic has come full circle. Now there are Harry Potter shops on The Shambles.&quot;,&quot;Edinburgh, Scotland. Where J.K. Rowling roamed, pondered and wrote portions of the Harry Potter books.&quot;,&quot;Edinburgh Castle, Scotland. Many Harry Potter settings were inspired by Scotland locations.&quot;,&quot;Just about every street in Edinburgh looks like it could be part of Hogsmeade.&quot;,&quot;The Elephant House, Edinburgh. Where J.K. Rowling wrote some of her earliest scripts about The Boy Who Lived.&quot;]" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070">
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/affb66f4-2508-48e1-be94-16352ae20762/affb66f4-2508-48e1-be94-16352ae20762_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="0" data-title="London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2ea4b33d-c909-439d-bdbc-f9cb2f740151/2ea4b33d-c909-439d-bdbc-f9cb2f740151_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="1" data-title="The elegant details of Leadenhall&#39;s Victorian splendor.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/0baa0390-015d-41bd-8d49-aa3b6a93b062/0baa0390-015d-41bd-8d49-aa3b6a93b062_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="2" data-title="At the back of Leadenhall Market is this blue optician&#39;s shop, the inspiration for the Leaky Cauldron.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/ebe964b2-f708-4726-bfd3-3fbfb147d1fb/ebe964b2-f708-4726-bfd3-3fbfb147d1fb_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="3" data-title="Gringott&#39;s Bank in the wizarding world, Australia House to the rest of us Muggles.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/e6817305-c790-416c-b0f1-96d744736f6d/e6817305-c790-416c-b0f1-96d744736f6d_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="4" data-title="St. Pancras Station, London. The exterior was used as King&#39;s Cross Station, where Harry and his pals boarded Hogwarts Express.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="5" data-title="Above St. Pancras Station is also where Harry and Ron drove the flying Ford Anglia. Can&#39;t you see them overhead?">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/c32d2cce-960f-4b38-a506-a80e28693a2b/c32d2cce-960f-4b38-a506-a80e28693a2b_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="6" data-title="Inside the real King&#39;s Cross Station is the not-so-real photo op where you can live out your Harry Potter dreams.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="7" data-title="Platform 9 3/4 was actually between Platforms 4 and 5 inside King&#39;s Cross Station.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="8" data-title="London&#39;s iconic Tower Bridge, where Harry and his pals flew in &quot;Order of the Phoenix.&quot;">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1141729f-08b9-4164-8860-6d7c937aebfe/1141729f-08b9-4164-8860-6d7c937aebfe_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="9" data-title="Two-for-one London icons: Tower Bridge and the red double-decker bus. Both featured in the Harry Potter films.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/84cc4797-5839-49fc-85ee-b688b32e6a95/84cc4797-5839-49fc-85ee-b688b32e6a95_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="10" data-title="Millenium Bridge came falling down in one of the Harry Potter films.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="11" data-title="Piccadilly Circus, where Harry, Ron and Hermione had a near-miss with a double-decker bus.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f0627417-b898-42ef-b8e4-cbade10c1f88/f0627417-b898-42ef-b8e4-cbade10c1f88_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="12" data-title="The real Piccadilly Circus has been a London staple since the late 1800s.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/55b86362-349c-43a9-a6d0-85cdea30b75e/55b86362-349c-43a9-a6d0-85cdea30b75e_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="13" data-title="The Shambles, York, England. Its wonky medieval houses and cobblestone street make it an obvious inspiration for Diagon Alley.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/8b665903-c706-432b-9c34-f5c94f7360ed/8b665903-c706-432b-9c34-f5c94f7360ed_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="14" data-title="The Shop Which Must Not Be Named.&quot; The Shambles, York, England.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/de281b61-b3ab-4aa9-a5f6-87304fed8d2e/de281b61-b3ab-4aa9-a5f6-87304fed8d2e_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="15" data-title="The magic has come full circle. Now there are Harry Potter shops on The Shambles.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="16" data-title="Edinburgh, Scotland. Where J.K. Rowling roamed, pondered and wrote portions of the Harry Potter books.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/59c07a10-3f17-4085-85c5-24880d465c1b/59c07a10-3f17-4085-85c5-24880d465c1b_750x422.png" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="17" data-title="Edinburgh Castle, Scotland. Many Harry Potter settings were inspired by Scotland locations.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1566410a-8692-449c-961a-97717cad3bda/1566410a-8692-449c-961a-97717cad3bda_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="18" data-title="Just about every street in Edinburgh looks like it could be part of Hogsmeade.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/58e66e1b-6ec7-4c29-aa64-d86299e37025/58e66e1b-6ec7-4c29-aa64-d86299e37025_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="19" data-title="The Elephant House, Edinburgh. Where J.K. Rowling wrote some of her earliest scripts about The Boy Who Lived.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery-alt__bar">
                <div class="media-gallery-alt__bar-share"></div>
                <div class="media-gallery-alt__bar-title dot-ellipsis dot-height-58">London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.</div>
                <div class="media-gallery-alt__bar-controls"><span class="media-gallery-alt__currentSlide">01</span> / 20</div>
            </div>
        </div>
    </div>
    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="0" data-title="London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="1" data-title="The elegant details of Leadenhall&#39;s Victorian splendor.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="2" data-title="At the back of Leadenhall Market is this blue optician&#39;s shop, the inspiration for the Leaky Cauldron.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="3" data-title="Gringott&#39;s Bank in the wizarding world, Australia House to the rest of us Muggles.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="4" data-title="St. Pancras Station, London. The exterior was used as King&#39;s Cross Station, where Harry and his pals boarded Hogwarts Express.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="5" data-title="Above St. Pancras Station is also where Harry and Ron drove the flying Ford Anglia. Can&#39;t you see them overhead?">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="6" data-title="Inside the real King&#39;s Cross Station is the not-so-real photo op where you can live out your Harry Potter dreams.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="7" data-title="Platform 9 3/4 was actually between Platforms 4 and 5 inside King&#39;s Cross Station.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="8" data-title="London&#39;s iconic Tower Bridge, where Harry and his pals flew in &quot;Order of the Phoenix.&quot;">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="9" data-title="Two-for-one London icons: Tower Bridge and the red double-decker bus. Both featured in the Harry Potter films.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="10" data-title="Millenium Bridge came falling down in one of the Harry Potter films.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="11" data-title="Piccadilly Circus, where Harry, Ron and Hermione had a near-miss with a double-decker bus.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="12" data-title="The real Piccadilly Circus has been a London staple since the late 1800s.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="13" data-title="The Shambles, York, England. Its wonky medieval houses and cobblestone street make it an obvious inspiration for Diagon Alley.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="14" data-title="The Shop Which Must Not Be Named.&quot; The Shambles, York, England.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="15" data-title="The magic has come full circle. Now there are Harry Potter shops on The Shambles.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="16" data-title="Edinburgh, Scotland. Where J.K. Rowling roamed, pondered and wrote portions of the Harry Potter books.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="17" data-title="Edinburgh Castle, Scotland. Many Harry Potter settings were inspired by Scotland locations.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="18" data-title="Just about every street in Edinburgh looks like it could be part of Hogsmeade.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/explore-harry-potter-filming-locations-in-england-and-scotland/465-ef9630ee-ff86-4e3f-aefa-402bc0ed0070" data-slide="19" data-title="The Elephant House, Edinburgh. Where J.K. Rowling wrote some of her earliest scripts about The Boy Who Lived.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.&quot;,&quot;The elegant details of Leadenhall&#39;s Victorian splendor.&quot;,&quot;At the back of Leadenhall Market is this blue optician&#39;s shop, the inspiration for the Leaky Cauldron.&quot;,&quot;Gringott&#39;s Bank in the wizarding world, Australia House to the rest of us Muggles.&quot;,&quot;St. Pancras Station, London. The exterior was used as King&#39;s Cross Station, where Harry and his pals boarded Hogwarts Express.&quot;,&quot;Above St. Pancras Station is also where Harry and Ron drove the flying Ford Anglia. Can&#39;t you see them overhead?&quot;,&quot;Inside the real King&#39;s Cross Station is the not-so-real photo op where you can live out your Harry Potter dreams.&quot;,&quot;Platform 9 3/4 was actually between Platforms 4 and 5 inside King&#39;s Cross Station.&quot;,&quot;London&#39;s iconic Tower Bridge, where Harry and his pals flew in \&quot;Order of the Phoenix.\&quot;&quot;,&quot;Two-for-one London icons: Tower Bridge and the red double-decker bus. Both featured in the Harry Potter films.&quot;,&quot;Millenium Bridge came falling down in one of the Harry Potter films.&quot;,&quot;Piccadilly Circus, where Harry, Ron and Hermione had a near-miss with a double-decker bus.&quot;,&quot;The real Piccadilly Circus has been a London staple since the late 1800s.&quot;,&quot;The Shambles, York, England. Its wonky medieval houses and cobblestone street make it an obvious inspiration for Diagon Alley.&quot;,&quot;The Shop Which Must Not Be Named.\&quot; The Shambles, York, England.&quot;,&quot;The magic has come full circle. Now there are Harry Potter shops on The Shambles.&quot;,&quot;Edinburgh, Scotland. Where J.K. Rowling roamed, pondered and wrote portions of the Harry Potter books.&quot;,&quot;Edinburgh Castle, Scotland. Many Harry Potter settings were inspired by Scotland locations.&quot;,&quot;Just about every street in Edinburgh looks like it could be part of Hogsmeade.&quot;,&quot;The Elephant House, Edinburgh. Where J.K. Rowling wrote some of her earliest scripts about The Boy Who Lived.&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/affb66f4-2508-48e1-be94-16352ae20762/affb66f4-2508-48e1-be94-16352ae20762_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2ea4b33d-c909-439d-bdbc-f9cb2f740151/2ea4b33d-c909-439d-bdbc-f9cb2f740151_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/0baa0390-015d-41bd-8d49-aa3b6a93b062/0baa0390-015d-41bd-8d49-aa3b6a93b062_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/ebe964b2-f708-4726-bfd3-3fbfb147d1fb/ebe964b2-f708-4726-bfd3-3fbfb147d1fb_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/e6817305-c790-416c-b0f1-96d744736f6d/e6817305-c790-416c-b0f1-96d744736f6d_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/c32d2cce-960f-4b38-a506-a80e28693a2b/c32d2cce-960f-4b38-a506-a80e28693a2b_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1141729f-08b9-4164-8860-6d7c937aebfe/1141729f-08b9-4164-8860-6d7c937aebfe_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/84cc4797-5839-49fc-85ee-b688b32e6a95/84cc4797-5839-49fc-85ee-b688b32e6a95_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f0627417-b898-42ef-b8e4-cbade10c1f88/f0627417-b898-42ef-b8e4-cbade10c1f88_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/55b86362-349c-43a9-a6d0-85cdea30b75e/55b86362-349c-43a9-a6d0-85cdea30b75e_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/8b665903-c706-432b-9c34-f5c94f7360ed/8b665903-c706-432b-9c34-f5c94f7360ed_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/de281b61-b3ab-4aa9-a5f6-87304fed8d2e/de281b61-b3ab-4aa9-a5f6-87304fed8d2e_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/59c07a10-3f17-4085-85c5-24880d465c1b/59c07a10-3f17-4085-85c5-24880d465c1b_750x422.png" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1566410a-8692-449c-961a-97717cad3bda/1566410a-8692-449c-961a-97717cad3bda_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/58e66e1b-6ec7-4c29-aa64-d86299e37025/58e66e1b-6ec7-4c29-aa64-d86299e37025_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                London&#39;s legendary Leadenhall Market, an inspiration for Diagon Alley.
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 20</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/affb66f4-2508-48e1-be94-16352ae20762/affb66f4-2508-48e1-be94-16352ae20762_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2ea4b33d-c909-439d-bdbc-f9cb2f740151/2ea4b33d-c909-439d-bdbc-f9cb2f740151_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/0baa0390-015d-41bd-8d49-aa3b6a93b062/0baa0390-015d-41bd-8d49-aa3b6a93b062_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/ebe964b2-f708-4726-bfd3-3fbfb147d1fb/ebe964b2-f708-4726-bfd3-3fbfb147d1fb_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/e6817305-c790-416c-b0f1-96d744736f6d/e6817305-c790-416c-b0f1-96d744736f6d_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4/2438dec9-7f43-4c3d-b74f-cefe1f30e1c4_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/c32d2cce-960f-4b38-a506-a80e28693a2b/c32d2cce-960f-4b38-a506-a80e28693a2b_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295/5d1202f2-6dd0-4a0e-83ca-b5eb011d5295_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7/f2bf5bdd-933b-42e3-b75c-421ad8fa2bd7_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1141729f-08b9-4164-8860-6d7c937aebfe/1141729f-08b9-4164-8860-6d7c937aebfe_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/84cc4797-5839-49fc-85ee-b688b32e6a95/84cc4797-5839-49fc-85ee-b688b32e6a95_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/a844f1b2-c4dc-48ba-a2c0-0a326610b697/a844f1b2-c4dc-48ba-a2c0-0a326610b697_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/f0627417-b898-42ef-b8e4-cbade10c1f88/f0627417-b898-42ef-b8e4-cbade10c1f88_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/55b86362-349c-43a9-a6d0-85cdea30b75e/55b86362-349c-43a9-a6d0-85cdea30b75e_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/8b665903-c706-432b-9c34-f5c94f7360ed/8b665903-c706-432b-9c34-f5c94f7360ed_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/de281b61-b3ab-4aa9-a5f6-87304fed8d2e/de281b61-b3ab-4aa9-a5f6-87304fed8d2e_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6/6503d9f3-1ab1-4afb-b7e8-08c48b5b57f6_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/59c07a10-3f17-4085-85c5-24880d465c1b/59c07a10-3f17-4085-85c5-24880d465c1b_360x203.png" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/1566410a-8692-449c-961a-97717cad3bda/1566410a-8692-449c-961a-97717cad3bda_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.abc10.com/assets/GANNETT/images/58e66e1b-6ec7-4c29-aa64-d86299e37025/58e66e1b-6ec7-4c29-aa64-d86299e37025_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
<p><strong>Scotland Place and Scotland Yard/Entrance to the Ministry of Magic</strong></p><p>When Mr. Weasley takes Harry to the Ministry of Magic, they enter through an iconic red London phone booth, which whisks them down into the wonderful chaos that is the Ministry of Magic.&nbsp;Sadly, there&#39;s not even a non-whooshy phone booth at the real location: Scotland Place and New Scotland Yard in Westminster.</p><p><strong>St. Pancras and King&#39;s Cross Stations</strong></p><p>In <em>Harry Potter and the Chamber of Secrets</em>, Harry and Ron fly their magical Ford Anglia over the expansive and elegant Victorian Gothic-styled St. Pancras Station.&nbsp;St. Pancras Station is also, of course, where one transports from the Muggle world to the wizarding world, via Hogwarts Express. But, you Potterheads are saying, Platform 9 3/4 is in King&#39;s Cross Station! Yes, it is. Calm down.&nbsp;In the films, St. Pancras&#39; exterior was used, simply because it&#39;s prettier. But not to be outdone, when you step inside King&#39;s Cross station today (just across the street), you&#39;ll get your chance to live out your Harry Potter dreams, and burst through Platform 9 3/4, complete with luggage trolley, half a Hedwig cage, and Gryffindor scarf.&nbsp;In the movies, the real Platforms 4 and 5 became Platforms 9 and 10. Note: Please do not attempt to actually run through the brick walls here.</p><p><strong>Millennium Bridge</strong></p><p>London Bridge may be falling down in the nursery rhyme, but it was London&#39;s Millennium Bridge that came crashing down in that dramatic sequence in <em>Harry Potter and the Half-Blood Prince</em>. The real-life Millennium Bridge is quite sturdy, and leads you right to London&#39;s most enduring icon: St. Paul&#39;s Cathedral, which was built in 1675 after the Great Fire of London, and famously survived The Blitz of World War II.</p><p><strong>Piccadilly Circus</strong></p><p>The real Piccadilly Circus has been part of London since 1893, with first horses and carriages, then motorcars, then those iconic black taxis and red double-decker buses circling round and round.&nbsp;In <em>Harry Potter and the Deathly Hallows</em>, this high-traffic location was fittingly used for a chaotic scene where Harry, Ron and Hermione almost got hit by one of those buses. &nbsp;&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid3" id="article_mid3_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid3&quot;,&quot;div&quot;:&quot;article_mid3_0&quot;,&quot;sizes&quot;:[[300,250]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f5441937-ba9f-4753-8e20-5b79fd989c15&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;AuVXSEnnesRgeMNNtkFRncwB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8151498&quot;]}}"></div>
<p><strong>YORK, ENGLAND</strong></p><p><strong>The Shambles/Diagon Alley</strong></p><p>In the darling medieval town of York, there is a street named &ldquo;The Shambles.&rdquo; With its winding cobblestoned path, and wonky half-timbered houses looking like they&#39;ll topple over any minute now, it&#39;s easy to see how it inspired Diagon Alley.&nbsp;And the magic has come full circle: Today, there are Harry Potter-themed shops, including &quot;The Shop Which Must Not Be Named.&quot;</p><p><strong>SCOTLAND</strong></p><p><strong>Jacobite Steam Train and Glenfinnan Viaduct</strong></p><p>Farther north into Scotland we go. Many, many of the gorgeous scenic backgrounds for memorable Harry Potter scenes were filmed against the backdrop of Scotland&#39;s natural beauty. You can experience much of it aboard Hogwarts Express. Sort of. The real-life train is called the Jacobite Steam Train, and it crosses the magnificent arched Glenfinnan Viaduct &mdash; the very one that Ron and Harry flew over in their magical car.&nbsp;No film magic needed here though, the views are breathtaking on their own.</p><p><strong>EDINBURGH</strong></p><p><strong>Greyfriar&rsquo;s Kirkyard</strong></p><p>Greyfriar&#39;s Kirkyard is a cemetery in Edinburgh. And guess what? There are tombstones with the names Thomas Riddell and William McGonagall. Sound familiar? J.K. Rowling wrote many of the books here in Edinburgh, so these tombstones could have been the inspirations for the characters Tom Riddle (Lord Voldemort) and Professor McGonagall.</p><p><strong>The Elephant House</strong></p><p>Our final stop is the most humble, yet possibly the most important. And you won&#39;t find it mentioned in any of the books or films. On the George IV Bridge in Edinburgh, you&#39;ll find a small coffee shop called the Elephant House.&nbsp;In the 1990s, J.K. Rowling sat in the back room of this caf&eacute;, gazing out a window at Edinburgh Castle, and wrote some of her earliest scripts about an orphan boy named Harry. It&#39;s amazing, after 20 years, all the films, all the books, all the fandom, and all the magic, to see where it all began.</p>                                    <div data-module="media-gallery-alt" data-track-off-screen="true" data-track-movement="true">

<div class="media-gallery-alt">
    <div class="media-gallery-alt__header">
        <h2 class="media-gallery-alt__heading">A Celebration of Harry Potter 2018</h2>
    </div>
    <div class="media-gallery-alt__flex">
        <div class="media-gallery-alt__thumbs-container">
            <div class="media-gallery-alt__thumbs" data-count="20">
                    <div class="media-gallery-alt__thumb" data-index="0">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485970025-A-Celebration-of-Harry-Potter-Fan-C.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="1">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865498294104-A-Celebration-of-Harry-Potter-Fan-A.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="2">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865497514099-A-Celebration-of-Harry-Potter-Fan-B.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="3">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485658023-A-Celebration-of-Harry-Potter-Fan-D.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="4">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865570054564-A-Celebration-of-Harry-Potter-Cosplay-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="5">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865449933794-A-Celebration-of-Harry-Potter-Cosplay-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="6">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865896252655-The-Nighttime-Lights-at-Hogwarts-Castle.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="7">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865919808806-A-Celebration-of-Harry-Potter-Workshop.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="8">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865559914499-A-Celebration-of-Harry-Potter-Cosplay-4.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="9">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865816380143-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="10">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865472241937-A-Celebration-of-Harry-Potter-Fan-E.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="11">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865830888236-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="12">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865709675459-A-Celebration-of-Harry-Potter-Expo-3.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="13">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879092545-A-Celebration-of-Harry-Potter-Expo-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="14">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865738067641-A-Celebration-of-Harry-Potter-Expo-7.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="15">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865851324367-A-Celebration-of-Harry-Potter-Expo-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="16">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879560548-A-Celebration-of-Harry-Potter-Expo-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="17">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577230610-A-Celebration-of-Harry-Potter-Cosplay-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="18">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577854614-A-Celebration-of-Harry-Potter-Cosplay-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery-alt__thumb" data-index="19">
                        <div class="media-gallery-alt__ratio-enforcer">
                            <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery-alt__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865797660023-A-Celebration-of-Harry-Potter-Expo-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery-alt__controls"></div>
        </div>
        <div class="media-gallery-alt__main">
            <div class="media-gallery-alt__items-container">
                <div class="media-gallery-alt__fullscreen-button"></div>
                <div class="media-gallery-alt__items" data-assetId="0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-omnitureId="450" data-dfpId="459" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Once a year, however, Universal Orlando takes an even deeper dive into the world of wizards, wands, and Weasleys by presenting A Celebration of Harry Potter.&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;For the first time ever at Universal Orlando Resort, guests will be able to celebrate their Hogwarts house pride during an all-new, breathtaking experience – The Nighttime Lights at Hogwarts Castle – debuting on Wed., Jan. 31 and running select nights throughout 2018. As night falls in The Wizarding World of Harry Potter – Hogsmeade at Universal’s Islands of Adventure, state-of-the-art projection mapping, coupled with special effects and lighting, will wrap Hogwarts castle in a dazzling display celebrating the four houses of Hogwarts – Gryffindor, Ravenclaw, Hufflepuff and Slytherin.&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;Universal Studios&quot;]" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00">
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485970025-A-Celebration-of-Harry-Potter-Fan-C.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="0" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865498294104-A-Celebration-of-Harry-Potter-Fan-A.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="1" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865497514099-A-Celebration-of-Harry-Potter-Fan-B.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="2" data-title="Once a year, however, Universal Orlando takes an even deeper dive into the world of wizards, wands, and Weasleys by presenting A Celebration of Harry Potter.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485658023-A-Celebration-of-Harry-Potter-Fan-D.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="3" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865570054564-A-Celebration-of-Harry-Potter-Cosplay-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="4" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865449933794-A-Celebration-of-Harry-Potter-Cosplay-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="5" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865896252655-The-Nighttime-Lights-at-Hogwarts-Castle.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="6" data-title="For the first time ever at Universal Orlando Resort, guests will be able to celebrate their Hogwarts house pride during an all-new, breathtaking experience – The Nighttime Lights at Hogwarts Castle – debuting on Wed., Jan. 31 and running select nights throughout 2018. As night falls in The Wizarding World of Harry Potter – Hogsmeade at Universal’s Islands of Adventure, state-of-the-art projection mapping, coupled with special effects and lighting, will wrap Hogwarts castle in a dazzling display celebrating the four houses of Hogwarts – Gryffindor, Ravenclaw, Hufflepuff and Slytherin.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865919808806-A-Celebration-of-Harry-Potter-Workshop.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="7" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865559914499-A-Celebration-of-Harry-Potter-Cosplay-4.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="8" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865816380143-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="9" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865472241937-A-Celebration-of-Harry-Potter-Fan-E.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="10" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865830888236-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="11" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865709675459-A-Celebration-of-Harry-Potter-Expo-3.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="12" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879092545-A-Celebration-of-Harry-Potter-Expo-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="13" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865738067641-A-Celebration-of-Harry-Potter-Expo-7.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="14" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865851324367-A-Celebration-of-Harry-Potter-Expo-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="15" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879560548-A-Celebration-of-Harry-Potter-Expo-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="16" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577230610-A-Celebration-of-Harry-Potter-Cosplay-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="17" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577854614-A-Celebration-of-Harry-Potter-Cosplay-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="18" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery-alt__item">
                            <div class="media-gallery-alt__ratio-enforcer">
                                <div class="media-gallery-alt__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery-alt__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865797660023-A-Celebration-of-Harry-Potter-Expo-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery-alt__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="19" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery-alt__bar">
                <div class="media-gallery-alt__bar-share"></div>
                <div class="media-gallery-alt__bar-title dot-ellipsis dot-height-58">Universal Studios</div>
                <div class="media-gallery-alt__bar-controls"><span class="media-gallery-alt__currentSlide">01</span> / 20</div>
            </div>
        </div>
    </div>
    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="0" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="1" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="2" data-title="Once a year, however, Universal Orlando takes an even deeper dive into the world of wizards, wands, and Weasleys by presenting A Celebration of Harry Potter.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="3" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="4" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="5" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="6" data-title="For the first time ever at Universal Orlando Resort, guests will be able to celebrate their Hogwarts house pride during an all-new, breathtaking experience – The Nighttime Lights at Hogwarts Castle – debuting on Wed., Jan. 31 and running select nights throughout 2018. As night falls in The Wizarding World of Harry Potter – Hogsmeade at Universal’s Islands of Adventure, state-of-the-art projection mapping, coupled with special effects and lighting, will wrap Hogwarts castle in a dazzling display celebrating the four houses of Hogwarts – Gryffindor, Ravenclaw, Hufflepuff and Slytherin.">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="7" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="8" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="9" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="10" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="11" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="12" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="13" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="14" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="15" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="16" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="17" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="18" data-title="A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent. HARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)&#169; 2017 Universal Orlando Resort. All rights reserved. ">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/a-celebration-of-harry-potter-2018/465-0f3ee8fb-a552-4afe-97e7-88f23e43be00" data-slide="19" data-title="Universal Studios">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Once a year, however, Universal Orlando takes an even deeper dive into the world of wizards, wands, and Weasleys by presenting A Celebration of Harry Potter.&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;For the first time ever at Universal Orlando Resort, guests will be able to celebrate their Hogwarts house pride during an all-new, breathtaking experience – The Nighttime Lights at Hogwarts Castle – debuting on Wed., Jan. 31 and running select nights throughout 2018. As night falls in The Wizarding World of Harry Potter – Hogsmeade at Universal’s Islands of Adventure, state-of-the-art projection mapping, coupled with special effects and lighting, will wrap Hogwarts castle in a dazzling display celebrating the four houses of Hogwarts – Gryffindor, Ravenclaw, Hufflepuff and Slytherin.&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;Universal Studios&quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;A Celebration of Harry Potter is a special three-day event full of exciting experiences taking place January 27 to 29, 2017. This year&#213;s event includes the largest Harry Potter Expo in event history and engaging panels and demonstrations featuring Harry Potter film talent and creative talent.\r \rHARRY POTTER characters, names and related indicia are &#169; &amp; &#170; Warner Bros. Entertainment Inc. Harry Potter Publishing Rights &#169; JKR. (s17)\r&#169; 2017 Universal Orlando Resort. All rights reserved.\r &quot;,&quot;Universal Studios&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485970025-A-Celebration-of-Harry-Potter-Fan-C.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865498294104-A-Celebration-of-Harry-Potter-Fan-A.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865497514099-A-Celebration-of-Harry-Potter-Fan-B.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485658023-A-Celebration-of-Harry-Potter-Fan-D.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865570054564-A-Celebration-of-Harry-Potter-Cosplay-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865449933794-A-Celebration-of-Harry-Potter-Cosplay-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865896252655-The-Nighttime-Lights-at-Hogwarts-Castle.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865919808806-A-Celebration-of-Harry-Potter-Workshop.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865559914499-A-Celebration-of-Harry-Potter-Cosplay-4.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865816380143-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865472241937-A-Celebration-of-Harry-Potter-Fan-E.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865830888236-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865709675459-A-Celebration-of-Harry-Potter-Expo-3.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879092545-A-Celebration-of-Harry-Potter-Expo-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865738067641-A-Celebration-of-Harry-Potter-Expo-7.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865851324367-A-Celebration-of-Harry-Potter-Expo-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879560548-A-Celebration-of-Harry-Potter-Expo-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577230610-A-Celebration-of-Harry-Potter-Cosplay-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577854614-A-Celebration-of-Harry-Potter-Cosplay-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865797660023-A-Celebration-of-Harry-Potter-Expo-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=750&amp;height=422" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                Universal Studios
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 20</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485970025-A-Celebration-of-Harry-Potter-Fan-C.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865498294104-A-Celebration-of-Harry-Potter-Fan-A.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865497514099-A-Celebration-of-Harry-Potter-Fan-B.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865485658023-A-Celebration-of-Harry-Potter-Fan-D.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865570054564-A-Celebration-of-Harry-Potter-Cosplay-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865449933794-A-Celebration-of-Harry-Potter-Cosplay-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865896252655-The-Nighttime-Lights-at-Hogwarts-Castle.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865919808806-A-Celebration-of-Harry-Potter-Workshop.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865559914499-A-Celebration-of-Harry-Potter-Cosplay-4.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865816380143-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865472241937-A-Celebration-of-Harry-Potter-Fan-E.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865830888236-A-Celebration-of-Harry-Potter-Wand-Combat-Skills-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865709675459-A-Celebration-of-Harry-Potter-Expo-3.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879092545-A-Celebration-of-Harry-Potter-Expo-1.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865738067641-A-Celebration-of-Harry-Potter-Expo-7.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865851324367-A-Celebration-of-Harry-Potter-Expo-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865879560548-A-Celebration-of-Harry-Potter-Expo-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577230610-A-Celebration-of-Harry-Potter-Cosplay-5.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865577854614-A-Celebration-of-Harry-Potter-Cosplay-6.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://www.abc10.com/img/resize/www.gannett-cdn.com/media/2018/01/18/USATODAY/USATODAY/636518865797660023-A-Celebration-of-Harry-Potter-Expo-2.jpg?mode=pad&amp;bgcolor=000000&amp;scale=both&amp;width=360&amp;height=203" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>
                                    </div>
                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.abc10.com/article/news/nation-now/take-me-away-harry-potter-filming-locations-in-england-and-scotland/465-f5441937-ba9f-4753-8e20-5b79fd989c15" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    <div class="grid__throbber"></div>
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;f5441937-ba9f-4753-8e20-5b79fd989c15&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>

            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/ABC10tv">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@ABC10">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.abc10.com/document_dev/2017/07/24/SacramentoCAEEOPublicFile2017_10118852_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 KXTV-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>

        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings',
                'media-gallery-alt'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.9.1',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.9.1',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
