<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Assistance for 8.8 million Americans behind on rent | abc10.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.5.4.3" />
    <link rel="canonical" href="http://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" />
        <link rel="alternate" href="https://www.abc10.com/mobile/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" />
                    <link rel="amphtml" href="https://www.abc10.com/amp/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" />
        <meta itemprop="datePublished" content="9:11 AM PDT April 23, 2021" />
        <meta itemprop="dateModified" content="9:11 AM PDT April 23, 2021" />
        <meta itemprop="url" content="https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
        <meta property="og:title" content="How struggling households can get federal rental assistance">
        <meta property="og:description" content="The federal government has approved two rounds of rental assistance, worth more than $46 billion total, that is slowly making its way to renters.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:11 AM PDT April 23, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="How struggling households can get federal rental assistance">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg">
        <meta name="twitter:image" content="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="The federal government has approved two rounds of rental assistance, worth more than $46 billion total, that is slowly making its way to renters.">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="An estimated 8.8 million Americans are behind on their rent, according the Consumer Financial Protection Bureau." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:11 AM PDT April 23, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c91efdad-23f3-403f-9795-905b42171459"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Sacramento, CA" data-subcategory="nation-world" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" data-canonical-url="http://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" data-asset-id="d43b6471-3a42-446d-9e65-aad42cd732ea" data-article-keywords="nation-world,cct-tracking,news,coronavirus,money,health,home" data-content-title="How struggling households can get federal rental assistance" data-content-categories="nation-world,cct-tracking,news,coronavirus,money,health,home" data-content-score="85" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="KXTV" data-article-byline="SARAH SKIDMORE SELL  AP Personal Finance Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="How struggling households can get federal rental assistance" data-item-number="1" data-original-headline="How struggling households can get federal rental assistance" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kxtv.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Bz8/KAerPPJ3LQuvXAFankT2tnful2w/LypA4DefYRT3PNjmZhs82g==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="d43b6471-3a42-446d-9e65-aad42cd732ea" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">ABC10 Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">City Focus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/abc10-originals/agriculture-workers-hit-hard-by-the-coronavirus/103-333f8b0a-80a5-45c5-acd4-dbf387646160" aria-label="Read Essential agriculture workers have been hit devastatingly hard by the coronavirus">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Essential agriculture workers have been hit devastatingly hard by the coronavirus" width="" height="" src="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Essential agriculture workers have been hit devastatingly hard by the coronavirus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/abc10-originals/agriculture-workers-hit-hard-by-the-coronavirus/103-333f8b0a-80a5-45c5-acd4-dbf387646160">Essential agriculture workers have been hit devastatingly hard by the coronavirus</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/traffic/big-rig-crash-i-5-near-elk-grove-boulevard/103-3306fb31-ba78-49e3-8b60-083a3bf432d8" aria-label="Read Big rig crash causing traffic delays on I-5 near Elk Grove Boulevard cleared, Caltrans says | Update">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Big rig crash causing traffic delays on I-5 near Elk Grove Boulevard cleared, Caltrans says | Update" width="" height="" src="https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Big rig crash causing traffic delays on I-5 near Elk Grove Boulevard cleared, Caltrans says | Update" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/59b8bc35-3378-4996-9617-d10a3ad6b1b9/59b8bc35-3378-4996-9617-d10a3ad6b1b9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/traffic/big-rig-crash-i-5-near-elk-grove-boulevard/103-3306fb31-ba78-49e3-8b60-083a3bf432d8">Big rig crash causing traffic delays on I-5 near Elk Grove Boulevard cleared, Caltrans says | Update</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Weather Force</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Road Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sacramento Local Forecast" width="" height="" src="https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sacramento Local Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/89339ded-74b1-4788-9043-7aef06fec191/89339ded-74b1-4788-9043-7aef06fec191_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760">Sacramento Local Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1" aria-label="Read Your weather and nature photos">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your weather and nature photos" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your weather and nature photos" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://content.abc10.com/photo/2017/08/23/8ead0a92-c4dc-49c6-b3d6-de8cb6908c30_1503508759010_10344707_ver1.0.JPG" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1">Your weather and nature photos</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Sacramento Kings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">San Francisco Giants</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">San Francisco 49ers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Republic FC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Sports Standout</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout-nomination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Sports Standout Nomination</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/timberwolves-beat-kings-for-second-time-this-season-134-120/103-64a943b4-cd9c-45ac-af5d-8699c9bb9e44" aria-label="Read Timberwolves beat Kings for second time this season, 134-120">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Timberwolves beat Kings for second time this season, 134-120" width="" height="" src="https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Timberwolves beat Kings for second time this season, 134-120" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/81991d81-4e33-49d4-8154-e2fd7d18d191/81991d81-4e33-49d4-8154-e2fd7d18d191_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/timberwolves-beat-kings-for-second-time-this-season-134-120/103-64a943b4-cd9c-45ac-af5d-8699c9bb9e44">Timberwolves beat Kings for second time this season, 134-120</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-minnesota-timberwolves-chauvin-trial/103-8537aedd-1daf-4f4d-bbf2-6b1684020592" aria-label="Read Sacramento Kings, Minnesota Timberwolves tweet about Derek Chauvin guilty verdict ahead of NBA game">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sacramento Kings, Minnesota Timberwolves tweet about Derek Chauvin guilty verdict ahead of NBA game" width="" height="" src="https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sacramento Kings, Minnesota Timberwolves tweet about Derek Chauvin guilty verdict ahead of NBA game" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/b336a051-f31b-4159-8791-5b23ba5dae66/b336a051-f31b-4159-8791-5b23ba5dae66_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-minnesota-timberwolves-chauvin-trial/103-8537aedd-1daf-4f4d-bbf2-6b1684020592">Sacramento Kings, Minnesota Timberwolves tweet about Derek Chauvin guilty verdict ahead of NBA game</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">On Demand</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">App Download</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Guest Speakers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/abc10-originals/agriculture-workers-hit-hard-by-the-coronavirus/103-333f8b0a-80a5-45c5-acd4-dbf387646160" aria-label="Read Essential agriculture workers have been hit devastatingly hard by the coronavirus">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Essential agriculture workers have been hit devastatingly hard by the coronavirus" width="" height="" src="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Essential agriculture workers have been hit devastatingly hard by the coronavirus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/1c6b16a8-e05d-4f81-a283-f6c2cf112449/1c6b16a8-e05d-4f81-a283-f6c2cf112449_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/abc10-originals/agriculture-workers-hit-hard-by-the-coronavirus/103-333f8b0a-80a5-45c5-acd4-dbf387646160">Essential agriculture workers have been hit devastatingly hard by the coronavirus</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/tech/science/nasa-spacex-crew2-mission-launch/67-b0a466ba-b3fa-4c44-908b-5c6f122a7ca5" aria-label="Read Liftoff! SpaceX, NASA launch 3rd commercial crew in less than a year">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Liftoff! SpaceX, NASA launch 3rd commercial crew in less than a year" width="" height="" src="https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Liftoff! SpaceX, NASA launch 3rd commercial crew in less than a year" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_360x203.jpg" data-srcset="https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_16x9.jpg 16w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_140x79.jpg 140w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_360x203.jpg 360w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_540x304.jpg 540w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_750x422.jpg 750w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_1140x641.jpg 1140w, https://media.abc10.com/assets/WTSP/images/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa/ab7b136f-d266-4efb-82cb-0ecfe8ea6ffa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/tech/science/nasa-spacex-crew2-mission-launch/67-b0a466ba-b3fa-4c44-908b-5c6f122a7ca5">Liftoff! SpaceX, NASA launch 3rd commercial crew in less than a year</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">58&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Dollars &amp; Sense</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-california-life">Your California Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="d43b6471-3a42-446d-9e65-aad42cd732ea"
         data-title="How struggling households can get federal rental assistance"
         data-seo-title="Assistance for 8.8 million Americans behind on rent"
         data-abstract="The federal government has approved two rounds of rental assistance, worth more than $46 billion total, that is slowly making its way to renters."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, coronavirus, money, health, home"
         data-author="SARAH SKIDMORE SELL  AP Personal Finance Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">How struggling households can get federal rental assistance</h1>
    <div class="article__summary">The federal government has approved two rounds of rental assistance, worth more than $46 billion total, that is slowly making its way to renters.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/VEUER/videos/2e354c55-72e4-4b50-84ca-06dee4747ee9/2e354c55-72e4-4b50-84ca-06dee4747ee9.m3u8"
             data-float="true"
             data-thumbnail="https://media.abc10.com/assets/VEUER/images/e2061772-b2b1-4b99-8894-433ed4336128/e2061772-b2b1-4b99-8894-433ed4336128_1920x1080.jpg"
             data-title="This is How Much You Need to Earn to Make Rent Around the Country"
             data-description="Moving into your own place is a big step, but it&#x27;s also not one to take lightly."
             data-site="602"
             data-id="2e354c55-72e4-4b50-84ca-06dee4747ee9"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.abc10.com/video/syndication/veuer/this-is-how-much-you-need-to-earn-to-make-rent-around-the-country/602-2e354c55-72e4-4b50-84ca-06dee4747ee9"
             data-origin="veuer"
             data-section="syndication"
             data-subsection="veuer"
             data-subcategory="veuer"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="zoYTekAr"
             data-related-media-id="kmvJjEQp"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="79"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.abc10.com/assets/VEUER/images/e2061772-b2b1-4b99-8894-433ed4336128/e2061772-b2b1-4b99-8894-433ed4336128_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "This is How Much You Need to Earn to Make Rent Around the Country",
                    "description": "Moving into your own place is a big step, but it&#x27;s also not one to take lightly.",
                    "thumbnailUrl": "https://media.abc10.com/assets/VEUER/images/e2061772-b2b1-4b99-8894-433ed4336128/e2061772-b2b1-4b99-8894-433ed4336128_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "79",
                    "contentUrl": "https://www.abc10.com/video/syndication/veuer/this-is-how-much-you-need-to-earn-to-make-rent-around-the-country/602-2e354c55-72e4-4b50-84ca-06dee4747ee9",
                    "embedUrl": "https://media.abc10.com/embeds/video/2e354c55-72e4-4b50-84ca-06dee4747ee9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> SARAH SKIDMORE SELL  AP Personal Finance Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:11 AM PDT April 23, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:11 AM PDT April 23, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea&redirect_uri=https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=How%20struggling%20households%20can%20get%20federal%20rental%20assistance&url=https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — An estimated 8.8 million Americans are behind on their rent, according the Consumer Financial Protection Bureau. While relief efforts have staved off some of the housing crisis, rent is still going to come due.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The federal government has approved two rounds of rental assistance, worth more than $46 billion total, that is slowly making its way to renters.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Additionally, the federal eviction moratorium has been extended to the end of June. But avoiding eviction does not erase any rent owed. Estimates vary, but the Urban Institute said renters owe anywhere from $13.2 billion to $52.6 billion in back rent.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you are struggling, here is what you should know about how to access this help:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>WHAT'S AVAILABLE</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Congress passed two different rental relief packages. The first, approved in December, provided $25 billion for rental relief. The second, approved in March, provides more than $21 billion.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In general the aid can help pay for back rent, next month's rent and some utility bills. Renters can get a year or more's help in getting caught up on back rent.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This is in addition to other programs out there on a local basis that may provide different forms of assistance. There has been&nbsp;<a href="https://apnews.com/article/pandemics-new-york-andrew-cuomo-coronavirus-pandemic-us-news-bfbf0744510d50a1e173247ee5f9ba1b" rel="noopener noreferrer" target="_blank">some difficulty accessing certain programs</a> but housing experts are hoping this latest round of federal relief specific to rental assistance will help more people.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>WHO QUALIFIES</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is some flexibility for states to adapt the program, but in general, the federal relief money is available to those who earn 80% or less of the area median income in their area and have experienced some sort of COVID-related hardship. Preference is given to those with 50% or less of median income for their area.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The application can be made by the household in need or the landlord on behalf of the household. Usually the money will be paid directly to landlords and utility service providers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>However, some landlords may not want to participate because it requires a certain amount of paperwork and some concessions, such as potentially agreeing not to raise the rent or evict the tenant for a period of time.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If a landlord does not wish to participate, funds may be paid directly to the eligible household.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg" srcset="https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/fe32b64d-b899-4a5f-ad02-1237e22d71a4/fe32b64d-b899-4a5f-ad02-1237e22d71a4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">In this Jan. 13, 2021 file photo, tenants&#x27; rights advocates demonstrate outside the Edward W. Brooke Courthouse in Boston. (AP Photo/Michael Dwyer, File)</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>WHERE TO GO</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Renters who need help should reach out to their local housing authority to find out if they qualify for federal relief as well as any local aid.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The federal rent relief money is sent to states, U.S. territories, local governments and tribes to administer through programs in their area. However, it took some time for the money to make its way to these organizations.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The National Low Income Housing Coalition President and CEO Diane Yentel said the money from the first round has been distributed and about 60% of communities have programs open, which increases daily. But the money for the second round will not go out until May.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Help is on the way,” Yentel said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The National Low Income Housing Coalition keeps track of all the rental assistance programs available on its&nbsp;<a href="https://nlihc.org/rental-assistance" rel="noopener noreferrer" target="_blank">website.</a> Renters in need can start there to find a program in their area. They can also reach out to the United Way or its 211 program for assistance. People can also talk with a housing counselor with the U.S. Department of Housing and Urban Development.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The&nbsp;<a href="https://www.consumer.ftc.gov/blog/2021/03/behind-your-rent-and-worried-about-eviction">FTC</a>,&nbsp;<a href="https://home.treasury.gov/policy-issues/coronavirus/assistance-for-state-local-and-tribal-governments/emergency-rental-assistance-program" rel="noopener noreferrer" target="_blank">Treasury</a> and&nbsp;<a href="https://www.consumerfinance.gov/coronavirus/mortgage-and-housing-assistance/" rel="noopener noreferrer" target="_blank">Consumer Financial Protection Bureau</a> all have information about rental assistance on their websites</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>There is some concern demand for help may outstrip supply. So renters should act quickly or check back often if a program is not immediately available in their area. If a renter does not qualify for the federal relief money, they may be able to get help through other programs available in their area.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“The number one thing renters can do is make a plan," said Susan Ifill, the chief operating officer at nonprofit housing organization NeighborWorks. “Accessing those resources is one thing, but make a plan."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That could include talking to a housing counselor or working with your landlord to develop a plan to repay rent or finding new housing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If someone is worried they may be evicted, remember that the national eviction moratorium is still in place until the end of June. Renters will have to complete the paperwork and give it to their landlord.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid3/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.abc10.com/article/news/nation-world/march-retail-sales-soar-2021/507-e551178c-7214-481d-98fd-4d273c7a997d" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="$1,400 stimulus checks helped March retail sales soar 9.8%">$1,400 stimulus checks helped March retail sales soar 9.8%</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.abc10.com/article/news/nation-world/federal-low-income-housing-grant-doubles-in-2021/507-a374841f-8edf-4c64-bf9f-5f620f6188fd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Federal low-income housing grant doubles in size this year">Federal low-income housing grant doubles in size this year</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.abc10.com/article/news/health/coronavirus/biden-extends-federal-moratorium-on-evictions-covid/507-9487abc9-14f1-4a9b-bf64-f1bf1218d52a" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Biden administration extends federal moratorium on evictions">Biden administration extends federal moratorium on evictions</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FqON-SlYsUF0&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DqON-SlYsUF0&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2FqON-SlYsUF0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "How struggling households can get federal rental assistance",
  "datePublished": "9:11 AM PDT April 23, 2021",
  "dateModified": "9:11 AM PDT April 23, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.abc10.com/article/news/nation-world/federal-rental-assistance/507-d43b6471-3a42-446d-9e65-aad42cd732ea"
  },
  "author": {
    "@type": "Person",
    "name": "SARAH SKIDMORE SELL  AP Personal Finance Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=407" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=407" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
