<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.6.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Hazmat facility catches fire at US air base in Okinawa, Japan | abc10.com</title>
    <script>!function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.6.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.6.2"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.6.2" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.6.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.4.6.2" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" />
                <link rel="amphtml" href="https://www.abc10.com/amp/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" />
        <meta itemprop="datePublished" content="6/22/2020 11:06:58 AM" />
        <meta itemprop="dateModified" content="6/22/2020 11:06:58 AM" />
        <meta itemprop="url" content="https://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
        <meta property="og:title" content="Fire breaks out at hazmat facility at US air base on Okinawa">
        <meta property="og:description" content="About 45 people in the area were exposed to smoke and chlorine gas from the fire, but were treated and most have returned to duty.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6/22/2020 11:06:58 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Fire breaks out at hazmat facility at US air base on Okinawa">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="About 45 people in the area were exposed to smoke and chlorine gas from the fire, but were treated and most have returned to duty.">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="A fire has broken out at a storage building for hazardous materials at a major U.S. air base on Japan&#x2019;s southern island of Okinawa, slightly injuring dozens." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6/22/2020 11:06:58 AM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
        <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(!function(t,e,n,a,i,s,o){function c(n,a){e[t]._Q.push([n,a])}e[t]||(e[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(s=n.createElement(a)).async=!0,s.src="//c.amazon-adsystem.com/aax2/apstag.js",(o=n.getElementsByTagName(a)[0]).parentNode.insertBefore(s,o))}("apstag",window,document,"script"),window.apstag.init({pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout}));
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-263168362046959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Sacramento, CA" data-subcategory="nation-world" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" data-canonical-url="https://www.wusa9.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" data-asset-id="9b8a27f7-c27b-4a92-903b-ad653622e08b" data-article-keywords="nation-world,cct-tracking,news,military-news" data-content-title="Fire breaks out at hazmat facility at US air base on Okinawa" data-content-categories="nation-world,cct-tracking,news,military-news" data-content-score="72" data-tracking-tags="" data-t1-publisher="Erin Patterson" data-call-letters="KXTV" data-article-byline="MARI YAMAGUCHI  Associated Press" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Fire breaks out at hazmat facility at US air base on Okinawa" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">ABC10 Originals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">City Focus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/crime/cal-student-killed/103-146bf2ca-15b2-48e7-a0d0-2cdd3a1eefcb" aria-label="Read Young man shot, killed in Berkeley identified as Cal student from Elk Grove">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/e727289f-c206-4de2-8baa-9b32e814426a/e727289f-c206-4de2-8baa-9b32e814426a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/crime/cal-student-killed/103-146bf2ca-15b2-48e7-a0d0-2cdd3a1eefcb">Young man shot, killed in Berkeley identified as Cal student from Elk Grove</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/weather-local/sacramento-overnight-weather/103-e2aa32a6-acd3-40f7-845e-a401e3fadd57" aria-label="Read Local overnight weather: June 21, 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/ee9f6f62-517d-4536-90fc-16e899da88da/ee9f6f62-517d-4536-90fc-16e899da88da_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/weather-local/sacramento-overnight-weather/103-e2aa32a6-acd3-40f7-845e-a401e3fadd57">Local overnight weather: June 21, 2020</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Weather Force</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Road Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/df6df723-7d9a-4091-831d-357affe7688e/df6df723-7d9a-4091-831d-357affe7688e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760">Sacramento Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/accuweather/fathers-day-weathr-forecast-june-2020/507-b3e7d972-3436-4431-b04c-e9edbf95fff7" aria-label="Read A Father&#x27;s Day weather forecast for 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_360x203.jpg" data-srcset="https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_16x9.jpg 16w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_140x79.jpg 140w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_360x203.jpg 360w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_540x304.jpg 540w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_750x422.jpg 750w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_1140x641.jpg 1140w, https://media.abc10.com/assets/ACCUWEATHER/images/b14da021-1325-436b-890e-8489f8778f93/b14da021-1325-436b-890e-8489f8778f93_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/accuweather/fathers-day-weathr-forecast-june-2020/507-b3e7d972-3436-4431-b04c-e9edbf95fff7">A Father&#x27;s Day weather forecast for 2020</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Sacramento Kings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">San Francisco Giants</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">San Francisco 49ers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Republic FC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Sports Standout</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout-nomination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Sports Standout Nomination</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/san-francisco-49ers-wr-deebo-samuel/103-ca5138d6-b067-4b56-ad89-afdde96645af" aria-label="Read 49ers receiver Deebo Samuel has surgery on broken foot">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_360x203.jpg" data-srcset="https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_16x9.jpg 16w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_140x79.jpg 140w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_360x203.jpg 360w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_540x304.jpg 540w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_750x422.jpg 750w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_1140x641.jpg 1140w, https://media.abc10.com/assets/WKYC/images/fea3220e-ab5b-443c-ac66-487211daf07d/fea3220e-ab5b-443c-ac66-487211daf07d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/san-francisco-49ers-wr-deebo-samuel/103-ca5138d6-b067-4b56-ad89-afdde96645af">49ers receiver Deebo Samuel has surgery on broken foot</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/mlb/oakland-a/tyler-soderstrom-draft/103-d45fef28-e4f2-4244-8582-e4baddc14b5a" aria-label="Read Oakland A&#x27;s select Turlock&#x27;s Tyler Soderstrom in first round of draft">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/276742879/276742879_16x9.gif" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/276742879/276742879_360x203.gif" data-srcset="https://media.abc10.com/assets/KXTV/images/276742879/276742879_140x79.gif 140w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_16x9.gif 16w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_360x203.gif 360w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_540x304.gif 540w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_750x422.gif 750w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_1920x1080.gif 1920w, https://media.abc10.com/assets/KXTV/images/276742879/276742879_1140x641.gif 1140w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/mlb/oakland-a/tyler-soderstrom-draft/103-d45fef28-e4f2-4244-8582-e4baddc14b5a">Oakland A&#x27;s select Turlock&#x27;s Tyler Soderstrom in first round of draft</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">On Demand</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Vote in Newscast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Guest Speakers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" aria-label="Read Fire breaks out at hazmat facility at US air base on Okinawa">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">Fire breaks out at hazmat facility at US air base on Okinawa</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/american-victim-in-uk-reading-terror-attack/507-7439f26f-2107-44f1-9746-626e320d982e" aria-label="Read US ambassador confirms American among UK terror attack victims">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_360x203.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c/f7c626ac-85f5-45d8-8a87-f7dbd37ccb8c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/american-victim-in-uk-reading-terror-attack/507-7439f26f-2107-44f1-9746-626e320d982e">US ambassador confirms American among UK terror attack victims</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">61&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extra-butter">Extra Butter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-california-life">Your California Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://nextdoor.com/newspages/ananda-rochita-abc-10-sacramento-ca/">Nextdoor</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9b8a27f7-c27b-4a92-903b-ad653622e08b"
         data-title="Fire breaks out at hazmat facility at US air base on Okinawa"
         data-seo-title="Hazmat facility catches fire at US air base in Okinawa, Japan"
         data-abstract="About 45 people in the area were exposed to smoke and chlorine gas from the fire, but were treated and most have returned to duty."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, military-news"
         data-author="MARI YAMAGUCHI  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;military-news&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Erin Patterson">
    <a class="article__category" href="/section/nation-world">nation-world</a>
    <h1 class="article__headline">Fire breaks out at hazmat facility at US air base on Okinawa</h1>
    <div class="article__summary">About 45 people in the area were exposed to smoke and chlorine gas from the fire, but were treated and most have returned to duty.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg" srcset="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Smoke rises from at the 18th Wing Hazardous Materials Pharmacy building at Kadena Air Base during a fire on Okinawa island, Japan, Monday morning, June 22, 2020. Cause of fire is unknown, no injuries are reported. (Kyodo News via AP)</div>
    </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MARI YAMAGUCHI  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:06 AM PDT June 22, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 4:06 AM PDT June 22, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b&redirect_uri=http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Fire%20breaks%20out%20at%20hazmat%20facility%20at%20US%20air%20base%20on%20Okinawa&url=http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>TOKYO, Japan — A fire broke out Monday in a storage building for hazardous materials at a major U.S. air base on Japan's southern island of Okinawa, slightly injuring dozens of personnel who were exposed to smoke or chlorine gas, the U.S. military said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The blaze began in the morning in the building at Kadena Air Base and was extinguished several hours later, the U.S. Air Force said.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>Japanese television showed thick gray plumes of smoke billowing from the building, called the 18th wing Hazardous Materials Pharmacy. The area was closed off and personnel in the area were evacuated as firefighters battled the fire, the Air Force said in a statement.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>About 45 people in the area were exposed to smoke and chlorine gas from the fire, but were treated and most have returned to duty, the statement said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The cause of the fire is still unknown, it said. It said bio-environmental experts and emergency staff remained at the site to monitor the aftermath and ensure there was no risk to the community.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Kadena is the largest U.S. air base in the Far East.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>More than half of about 50,000 U.S. troops in Japan are stationed on Okinawa under a bilateral security pact. Many residents of Okinawa have complained about environmental hazards, noise and crime related to the U.S. military presence.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In April, more than 140 tons of firefighting foam believed to contain cancer-causing substances leaked from Marine Air Station Futenma, which is at the center of a relocation dispute. Japan's Defense Ministry said last month that water samples showed no major problems.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/air-force-first-female-chief-master-sergent/507-693cf5af-8d92-4f36-a674-a01dfae86374">Air Force makes history picking 1st female enlisted leader</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/us-marine-killed-in-parachute-jump-found-purpose-in-service/507-5d67da07-9075-426f-ac1e-2d8d2ada4755">US Marine killed in parachute jump found purpose in service</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg" srcset="https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d/0c7bdd99-79ca-4bd4-809f-ebd8773bd21d_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">Smoke rises from at the 18th Wing Hazardous Materials Pharmacy building at Kadena Air Base during a fire on Okinawa island, Japan, Monday morning, June 22, 2020. Cause of fire is unknown, no injuries are reported. (Kyodo News via AP)</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Fire breaks out at hazmat facility at US air base on Okinawa",
  "datePublished": "4:06 AM PDT June 22, 2020",
  "dateModified": "4:06 AM PDT June 22, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.abc10.com/article/news/nation-world/fire-at-us-air-base-on-okinawa/507-9b8a27f7-c27b-4a92-903b-ad653622e08b"
  },
  "author": {
    "@type": "Person",
    "name": "MARI YAMAGUCHI  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=989" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=989" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.6.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>