<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.18" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Lawyer: Firing officers &#x27;not enough&#x27; after George Floyd death | abc10.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.18" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.18"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.18" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.18" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.4.5.18" />
    <link rel="canonical" href="https://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" />
    <link rel="alternate" href="https://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" />
                <link rel="amphtml" href="https://www.abc10.com/amp/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" />
        <meta itemprop="datePublished" content="5/28/2020 6:12:48 AM" />
        <meta itemprop="dateModified" content="5/28/2020 6:12:47 AM" />
        <meta itemprop="url" content="https://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
        <meta property="og:title" content="Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd">
        <meta property="og:description" content="&quot;[The family wants] these officers to have their day in court, and they want them to be punished adequately. Just termination of employment is not enough.&quot;">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/KXTV/images/be5937e9-5cbe-4a16-ab2d-2b64d1fe0e63/be5937e9-5cbe-4a16-ab2d-2b64d1fe0e63_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/28/2020 6:12:48 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/KXTV/images/be5937e9-5cbe-4a16-ab2d-2b64d1fe0e63/be5937e9-5cbe-4a16-ab2d-2b64d1fe0e63_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="&quot;[The family wants] these officers to have their day in court, and they want them to be punished adequately. Just termination of employment is not enough.&quot;">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="Protests over the death of George Floyd, a black man in Minneapolis who was killed by a police officer this week, erupted across the country on Wednesday." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/28/2020 6:12:48 AM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-263168362046959.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="news" data-subsection="national" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Sacramento, CA" data-subcategory="national" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" data-canonical-url="https://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" data-asset-id="b621984b-d833-448c-870b-480a4f3b33cf" data-article-keywords="national,california,local,news,home" data-content-title="Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd" data-content-categories="national,california,local,news,home" data-content-score="84" data-tracking-tags="" data-t1-publisher="Kristopher Hooks" data-call-letters="KXTV" data-article-byline="Chris Thomas, Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b621984b-d833-448c-870b-480a4f3b33cf" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/news/national"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">ABC10 Originals</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Life</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">City Focus</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/stockton/catholic-churches-in-stockton-to-resume-in-person-mass/103-f7714305-84ea-4402-a74c-3a4ad6190ef2" aria-label="Read Catholic churches in Stockton to resume in-person mass with modifications in June">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/e71dc005-c2bc-40ce-91c6-173b6848a3a3/e71dc005-c2bc-40ce-91c6-173b6848a3a3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/stockton/catholic-churches-in-stockton-to-resume-in-person-mass/103-f7714305-84ea-4402-a74c-3a4ad6190ef2">Catholic churches in Stockton to resume in-person mass with modifications in June</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/virtually-connecting-adults-with-developmental-disabilities-with-employers/103-d79faec6-2b6f-4bc1-a851-8b4179f6069b" aria-label="Read Pursuing their passion: Virtually connecting adults with developmental disabilities with employers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/25213659-44cf-49e1-a66e-953e9e9ba5d6/25213659-44cf-49e1-a66e-953e9e9ba5d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/virtually-connecting-adults-with-developmental-disabilities-with-employers/103-d79faec6-2b6f-4bc1-a851-8b4179f6069b">Pursuing their passion: Virtually connecting adults with developmental disabilities with employers</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Weather Force</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Road Conditions</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_360x203.png" data-srcset="https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/7a18b4e7-6120-456f-87cc-f47fbbf0004c/7a18b4e7-6120-456f-87cc-f47fbbf0004c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760">Sacramento Local Forecast</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/7-things-you-can-do-to-stay-safe-when-temps-rise/103-a64d3df1-b9f7-4b2e-8dd5-176e4672c734" aria-label="Read 7 things you can do to stay safe when the temperature rises">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/fbb432a9-470d-4005-9929-8e213ffed909/fbb432a9-470d-4005-9929-8e213ffed909_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/7-things-you-can-do-to-stay-safe-when-temps-rise/103-a64d3df1-b9f7-4b2e-8dd5-176e4672c734">7 things you can do to stay safe when the temperature rises</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Sacramento Kings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">San Francisco Giants</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">San Francisco 49ers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Republic FC</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Sports Standout</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout-nomination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Sports Standout Nomination</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/sacramento/sacramento-kings-to-furlough-workers-for-4-months-beginning-june/103-c29cf4f8-eb66-48d4-b7c1-de16d3a48005" aria-label="Read Sacramento Kings to furlough workers for four months beginning June">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/cdec77db-165e-4e5b-ba37-5ebba502873a/cdec77db-165e-4e5b-ba37-5ebba502873a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/sacramento/sacramento-kings-to-furlough-workers-for-4-months-beginning-june/103-c29cf4f8-eb66-48d4-b7c1-de16d3a48005">Sacramento Kings to furlough workers for four months beginning June</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-announce-virtual-in-this-together-graduation-party-to-celebrate-the-class-of-2020/103-3d5759e7-bb51-4493-850f-5388ccb0f564" aria-label="Read Sacramento Kings announce virtual &#x27;In This Together&#x27; Graduation Party to celebrate the class of 2020">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/29c89b54-1de0-4ef2-9d07-c8864070f8cd/29c89b54-1de0-4ef2-9d07-c8864070f8cd_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-announce-virtual-in-this-together-graduation-party-to-celebrate-the-class-of-2020/103-3d5759e7-bb51-4493-850f-5388ccb0f564">Sacramento Kings announce virtual &#x27;In This Together&#x27; Graduation Party to celebrate the class of 2020</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">On Demand</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Vote in Newscast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Guest Speakers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                                                                <span class="header__subnav-label">Newsletter</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/live_stream/abc10-news-at-11/103-cfa7fdc7-5217-41bd-a880-820a346b11aa" aria-label="Read ABC10 News at 11">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg" data-srcset="https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_140x79.jpg 140w, https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_360x203.jpg 360w, https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_540x304.jpg 540w, https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_750x422.jpg 750w, https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1140x641.jpg 1140w, https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/live_stream/abc10-news-at-11/103-cfa7fdc7-5217-41bd-a880-820a346b11aa">ABC10 News at 11</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/black-lives-matter-protesters-take-to-los-angeles-streets-freeway-over-death-of-george-floyd/509-56517320-da5f-48ee-848c-8953efaec162" aria-label="Read Black Lives Matter protesters take to Los Angeles streets, freeway over death of George Floyd">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_360x203.jpg" data-srcset="https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_16x9.jpg 16w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_140x79.jpg 140w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_360x203.jpg 360w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_540x304.jpg 540w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_750x422.jpg 750w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_1140x641.jpg 1140w, https://media.abc10.com/assets/KFMB/images/5bb50049-2032-4996-b7fb-7f254b64d6fc/5bb50049-2032-4996-b7fb-7f254b64d6fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/black-lives-matter-protesters-take-to-los-angeles-streets-freeway-over-death-of-george-floyd/509-56517320-da5f-48ee-848c-8953efaec162">Black Lives Matter protesters take to Los Angeles streets, freeway over death of George Floyd</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/news/national"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">75&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extra-butter">Extra Butter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://nextdoor.com/newspages/ananda-rochita-abc-10-sacramento-ca/">Nextdoor</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b621984b-d833-448c-870b-480a4f3b33cf"
         data-title="Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd"
         data-seo-title="Lawyer: Firing officers &#x27;not enough&#x27; after George Floyd death"
         data-abstract="&quot;[The family wants] these officers to have their day in court, and they want them to be punished adequately. Just termination of employment is not enough.&quot;"
         data-section="news"
         data-subsection="national"
         data-topic=""
         data-subtopic=""
         data-url="www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf"
         data-gpt-network-code="32805352"
         data-categories="national, california, local, news, home"
         data-author="Chris Thomas, Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;national&quot;,&#xD;&#xA;  &quot;california&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Kristopher Hooks">
    <a class="article__category" href="/section/national">national</a>
    <h1 class="article__headline">Lawyer says firing officers &#x27;not enough&#x27; following death of George Floyd</h1>
    <div class="article__summary">"[The family wants] these officers to have their day in court, and they want them to be punished adequately. Just termination of employment is not enough."</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://livevideo01.abc10.com/hls/live/2014547/newscasts/live.m3u8"
         data-float="true"
         data-thumbnail="https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg"
         data-title="ABC10 News at 11"
         data-description=""
         data-site="103"
         data-id="cfa7fdc7-5217-41bd-a880-820a346b11aa"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.abc10.com/video/news/live_stream/abc10-news-at-11/103-cfa7fdc7-5217-41bd-a880-820a346b11aa"
         data-origin="video"
         data-section="news"
         data-subsection="live_stream"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="zoYTekAr"
         data-related-media-id=""
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "ABC10 News at 11",
                    "description": "",
                    "thumbnailUrl": "https://media.abc10.com/assets/WBIR/images/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc/c3c56d28-dd84-472c-9d54-1d9cf4b1c0dc_1920x1080.jpg",
                    "uploadDate": "4/7/2020 5:53:03 AM",
                    "duration": "0",
                    "contentUrl": "https://www.abc10.com/video/news/live_stream/abc10-news-at-11/103-cfa7fdc7-5217-41bd-a880-820a346b11aa",
                    "embedUrl": "https://media.abc10.com/embeds/video/cfa7fdc7-5217-41bd-a880-820a346b11aa/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Chris Thomas, Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:12 PM PDT May 27, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 11:12 PM PDT May 27, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf&redirect_uri=http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Lawyer%20says%20firing%20officers%20&#x27;not%20enough&#x27;%20following%20death%20of%20George%20Floyd&url=http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>MINNEAPOLIS — Protests over the death of George Floyd, a black man in Minneapolis who was killed by a police officer this week, erupted across the country on Wednesday, including in Sacramento where a small crowd briefly blocked traffic.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>A substantially larger crowd gathered in downtown Los Angeles for a Black Lives Matter protest that eventually led to blocking the 101 Freeway where protesters surrounded CHP patrol cars, breaking the rear window.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/news/national"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>And in Minneapolis, a second night of protests rocked the city. The demonstration began outside the police precinct in the part of the city where the 46-year-old Floyd died on Memorial Day.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>News helicopter footage showed several nearby stores being looted as police encircled the precinct house and made no evident move to intervene.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Mark T. Harris, an attorney with the Ben Crump Law Firm, which is representing Floyd’s family, said the protests are needed.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>&nbsp;“I think protests are important,” Harris said. “I think aggressive protests are important, but by no means do I think people should go out and meet force with force."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>On Monday, a horrific bystander video went viral showing a white Minneapolis police officer kneeling on the back of Floyd’s neck as he screamed “please, i can't breathe. please, man. please, somebody help me.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Floyd lost consciousness and later died.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The video was recorded after police said they got a call from a convenience store about a "forgery in progress.” Harris said that the bill that was said to be fake has yet to be shown as counterfeit.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“The proprietor of the store said [he] had no reason to believe that Mr. Floyd was under the impression that it was counterfeit,” Harris explained. “He may have been a victim of whatever happened with that $20 bill. And, so over $20 dollars, his life was extinguished in a very brutal and cruel way."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The four officers involved in Floyd’s death were swiftly fired. Harris said the family is calling for that officer's arrest.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"They want these officers to have their day in court, and they want them to be punished adequately,” Harris said. “Just termination of employment is not enough."</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid2/news/national"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>President Donald Trump on Twitter Wednesday called for justice in Floyd’s death at the hands of the police officer.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump said he requested the FBI and Department of Justice investigate the “very sad and tragic” death.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“I have asked for this investigation to be expedited and greatly appreciate all of the work done by local law enforcement,” Trump wrote in a series of tweets. “My heart goes out to George’s family and friends. Justice will be served!”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>Follow the conversation on&nbsp;</em><a href="https://www.facebook.com/ChrisThomasNews/" rel="noopener noreferrer" target="_blank"><em>Facebook with Chris Thomas.</em></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>READ MORE:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/black-lives-matter-protesters-take-to-los-angeles-streets-freeway-over-death-of-george-floyd/103-56517320-da5f-48ee-848c-8953efaec162" rel="noopener noreferrer" target="_blank">Black Lives Matter protesters take to Los Angeles streets, freeway over death of George Floyd</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/minneapolis-mayor-calls-on-county-attorney-to-charge-officer-in-george-floyds-death/103-e16456bc-a719-4222-a1f5-a717828598c8" rel="noopener noreferrer" target="_blank">Minneapolis mayor calls on county attorney to charge officer in George Floyd's death</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/lebron-james-calls-attention-to-george-floyds-death-with-colin-kaepernick-picture/103-c3c94985-77a7-441b-88be-26a0b528076d" rel="noopener noreferrer" target="_blank">LeBron James calls attention to George Floyd's death with Colin Kaepernick picture</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/crime/minneapolis-police-use-tear-gas-on-crowds-protesting-george-floyds-death/103-fd5649d5-b049-4577-bf92-bb2de75fef3e" rel="noopener noreferrer" target="_blank">Minneapolis police use tear gas on crowds protesting George Floyd's death</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/george-floyds-family-remembers-him-as-everybodys-favorite-friend-cousin/103-15a60f8b-0bb5-4ddb-8c13-39fdee37c6ff" rel="noopener noreferrer" target="_blank">George Floyd's family remembers him as 'everybody's favorite' friend, cousin</a></strong></li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>FOR NEWS IN YOUR COMMUNITY,&nbsp;</strong><strong>DOWNLOAD OUR APP:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><strong><a href="https://apps.apple.com/us/app/abc10-northern-california/id469397853" rel="noopener noreferrer" target="_blank"><img alt="Download on the App Store" src="https://i6.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisios-99000006db01453c.png" width="170"></a></strong><strong><a href="https://play.google.com/store/apps/details?id=com.gannett.local.library.news.kxtv&hl=en_US" rel="noopener noreferrer" target="_blank"><img alt="Get it on Google Play" src="https://i7.createsend1.com/ei/j/09/E4D/D97/192629/csfinal/usethisandroid-99000006db01453c.png" width="170"></a></strong><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<h3><strong><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-x/" target="_blank"></a><a href="https://wtsp.createsend1.com/t/j-l-muyadt-l-c/" target="_blank"></a></strong></h3>                                            </div>
                    <div class="article__section article__section_type_text">
<p>►<strong>Stay In the Know!&nbsp;</strong><strong>Sign up now for the&nbsp;</strong><a href="/email" rel="noopener noreferrer" target="_blank"><strong>Daily Blend Newsletter</strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong>WATCH MORE:&nbsp;</strong><a href="https://www.youtube.com/watch?v=iY7ZXnevpbs" rel="noopener noreferrer" target="_blank"><strong>Federal court ruling allows Joseph Mann's siblings to sue city of Sacramento</strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FiY7ZXnevpbs%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DiY7ZXnevpbs&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FiY7ZXnevpbs%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Lawyer says firing officers 'not enough' following death of George Floyd",
  "datePublished": "11:12 PM PDT May 27, 2020",
  "dateModified": "11:12 PM PDT May 27, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.abc10.com/article/news/national/lawyer-firing-officers-not-enough-after-george-floyd-death/103-b621984b-d833-448c-870b-480a4f3b33cf"
  },
  "author": {
    "@type": "Person",
    "name": "Chris Thomas"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/national"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/national&amp;sz=300x250|300x600&amp;c=854" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/national"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/national&amp;sz=970x250|728x90|1140x286|1x1&amp;c=854" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=KXTV" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Personal Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/news/national"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.18">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>