<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.7.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>California fast food worker law could head to a vote | abc10.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.7.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.7.1.css"></noscript>

<link rel="preload" href="/common.min_6.7.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.6.7.1" />
    <link rel="canonical" href="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.abc10.com/amp/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" />
        <meta itemprop="datePublished" content="6:06 PM PDT September 7, 2022" />
        <meta itemprop="dateModified" content="6:06 PM PDT September 7, 2022" />
        <meta itemprop="url" content="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913">
        <meta property="og:title" content="Restaurants move to stop new California fast food worker law">
        <meta property="og:description" content="Restaurant owners want the state&#x27;s voters to ultimately decide the law&#x27;s fate.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/KXTV/images/fb6cfa04-b3e7-406a-93b8-9514bf0854c6/fb6cfa04-b3e7-406a-93b8-9514bf0854c6_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="6:06 PM PDT September 7, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="abc10,news,politics,california,state" />
        <meta name="twitter:title" content="Restaurants move to stop new California fast food worker law">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/KXTV/images/fb6cfa04-b3e7-406a-93b8-9514bf0854c6/fb6cfa04-b3e7-406a-93b8-9514bf0854c6_1140x641.jpg">
        <meta name="twitter:image" content="https://media.abc10.com/assets/KXTV/images/fb6cfa04-b3e7-406a-93b8-9514bf0854c6/fb6cfa04-b3e7-406a-93b8-9514bf0854c6_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="Restaurant owners want the state&#x27;s voters to ultimately decide the law&#x27;s fate.">
        <meta name="twitter:domain" content="www.abc10.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="Restaurant owners moved Wednesday to at least temporarily block a nation-leading new California law giving more power to fast food workers." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="6:06 PM PDT September 7, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c91efdad-23f3-403f-9795-905b42171459"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="103" data-watson-keywords="law&#x27;s fate,different regulations,new California law,Restaurant owners,new California" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="news" data-subsection="politics" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Sacramento, CA" data-subcategory="politics" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" data-canonical-url="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" data-asset-id="1b21c0d3-a5a8-4325-8072-6dafb73e6913" data-article-keywords="politics,california,state,local,home,news" data-content-title="Restaurants move to stop new California fast food worker law" data-content-categories="politics,california,state,local,home,news" data-content-score="75" data-tracking-tags="" data-t1-publisher="eescalante@tegna.com" data-call-letters="KXTV" data-article-byline="Associated Press, Don Thompson" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Restaurants move to stop new California fast food worker law" data-video-name="Restaurants move to stop new California fast food worker law" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Restaurants move to stop new California fast food worker law" data-cct-story="false" data-platform="desktop" data-full-environment="KXTV" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-263168362046959.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3974/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3975/pwt.js" data-minutely-url="">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl,minutely_url:e.minutelyUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kxtv.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8JUA8LcwAwxIjUt5Zbk_ixNMzUXvEVim4npJxdjiiCJCJ3vhG9oPUxW6e3NZn4D3H4xqHvz_JnJYoGbfJPrwC1qZTcTaVk7gAlFpBNTSYc7lOCzvg7foKkJYtvWBEfoWR0dQUsYv41NWA67KiWTH3fk" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Bz8/KAerPPJ3LQuvXAFankT2tnful2w/LypA4DefYRT3PNjmZhs82g=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="103"
         data-primarydomain="abc10.com"
         data-environment-base-url="https://www.abc10.com/"
         data-call-letters="KXTV"
         data-full-environment="KXTV"
         data-twitter-id="ABC10"
         data-fban="164639104298854"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag"
         data-taboola-url="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-elvs-id="16"
         data-assets-base-url="https://media.abc10.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kxtv/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KXTV/elvs/live.m3u8"
         data-elvs-stream-title="ABC10 News at 6"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="487"data-tealium-id-oneplusx="564"data-tealium-id-simplifi="546"data-tealium-id-taboola="547"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/news/politics"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="ABC10 News Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="ABC10 Originals">
                                                                    <span class="header__subnav-label">ABC10 Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="City Focus">
                                                                    <span class="header__subnav-label">City Focus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/race-and-culture" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Race &amp; Culture">
                                                                    <span class="header__subnav-label">Race &amp; Culture</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/video/news/local/california/california-extreme-heat-foresthill-residents-given-mandatory-evacuation-orders/103-e7900f32-4e5d-430c-a74e-b75b0fa8d5a6" aria-label="Read California Extreme Heat | Foresthill residents given mandatory evacuation orders" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; California Extreme Heat | Foresthill residents given mandatory evacuation orders">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="California Extreme Heat | Foresthill residents given mandatory evacuation orders" width="" height="" src="https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="California Extreme Heat | Foresthill residents given mandatory evacuation orders" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/d459b8db-c073-47ff-b67e-15679edcfe25/d459b8db-c073-47ff-b67e-15679edcfe25_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/video/news/local/california/california-extreme-heat-foresthill-residents-given-mandatory-evacuation-orders/103-e7900f32-4e5d-430c-a74e-b75b0fa8d5a6" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; California Extreme Heat | Foresthill residents given mandatory evacuation orders">California Extreme Heat | Foresthill residents given mandatory evacuation orders</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/article/news/local/wildfire/mosquito-fire-placer-el-dorado-maps-updates-evacuations/103-626622d2-226e-46ba-8310-357f84b48b25" aria-label="Read New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps" width="" height="" src="https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/e1c575e5-64b1-43a4-91b8-4ee1cd974242/e1c575e5-64b1-43a4-91b8-4ee1cd974242_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/article/news/local/wildfire/mosquito-fire-placer-el-dorado-maps-updates-evacuations/103-626622d2-226e-46ba-8310-357f84b48b25" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps">New mandatory evacuations in Placer, El Dorado counties as Mosquito Fire grows | Updates, Maps</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly &amp; 10-Day">
                                                                    <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Force">
                                                                    <span class="header__subnav-label">Weather Force</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="CHP Traffic Incidents">
                                                                    <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Road Conditions">
                                                                    <span class="header__subnav-label">Road Conditions</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/weather-local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather In-Depth">
                                                                    <span class="header__subnav-label">Weather In-Depth</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Weather Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sacramento Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sacramento Weather Forecast" width="" height="" src="https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sacramento Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/3af54c7f-7a68-4c50-83ad-35f6452d3503/3af54c7f-7a68-4c50-83ad-35f6452d3503_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/article/weather/forecast/sacramento-weather-forecast/103-547707760" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Sacramento Weather Forecast">Sacramento Weather Forecast</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half ">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/gallery/weather/weather-local/your-weather-photos/103-075bba35-33ef-4722-bb8b-cadcd54f5236" aria-label="Read Your weather and nature photos" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Your weather and nature photos">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your weather and nature photos" width="" height="" src="https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your weather and nature photos" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_1920x1080.jpg 1920w, https://media.abc10.com/assets/KXTV/images/a780098f-64af-4857-a03d-8501c822d9ef/a780098f-64af-4857-a03d-8501c822d9ef_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/gallery/weather/weather-local/your-weather-photos/103-075bba35-33ef-4722-bb8b-cadcd54f5236" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Your weather and nature photos">Your weather and nature photos</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/news/politics"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">104&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/race-and-culture">Race &amp; Culture</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/tothepoint">To The Point</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/firepowermoney">FIRE - POWER - MONEY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/section/climate-change">Climate Change</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-california-life">Your California Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-title="Restaurants move to stop new California fast food worker law"
         data-seo-title="California fast food worker law could head to a vote"
         data-abstract="Restaurant owners want the state&#x27;s voters to ultimately decide the law&#x27;s fate."
         data-section="news"
         data-subsection="politics"
         data-topic=""
         data-subtopic=""
         data-url="https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-pathname="www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913"
         data-gpt-network-code="32805352"
         data-categories="politics,california,state,local,home,news"
         data-author="Associated Press, Don Thompson"
         data-keywords="politics,california,state,local,home,news"
         data-has-video="true"
         data-watson-keywords="law&#x27;s fate,different regulations,new California law,Restaurant owners,new California"
         data-t1-publisher="eescalante@tegna.com"
         data-is-cct="false"
         data-original-headline="Restaurants move to stop new California fast food worker law"
         data-content-score="75"
         data-tracking-tags="">
            <a class="article__category" href="/section/politics" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Politics">Politics</a>
            <h1 class="article__headline">Restaurants move to stop new California fast food worker law</h1>
            <div class="article__summary">Restaurant owners want the state's voters to ultimately decide the law's fate.</div>
        <div class="article__lead-asset ">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KXTV/videos/f3b14f42-32f8-4adf-bf0c-63ff083e9a1a/f3b14f42-32f8-4adf-bf0c-63ff083e9a1a.m3u8"
             data-float="true"
             data-thumbnail="https://media.abc10.com/assets/KXTV/images/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b_1920x1080.jpg"
             data-title="Breaking | Gov. Gavin Newsom signs pro fast food worker bill"
             data-description="AB257 creates a fast food council to help set minimum wages, working hours, and training, health and safety standards."
             data-site="103"
             data-id="f3b14f42-32f8-4adf-bf0c-63ff083e9a1a"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.abc10.com/video/news/local/california/breaking-gov-gavin-newsom-signs-pro-fast-food-worker-bill/103-f3b14f42-32f8-4adf-bf0c-63ff083e9a1a"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="california"
             data-subtopic=""
             data-categories="california,local,politics,sacramento,money,business,economy,home,news,ott"
             data-captions="https://video.tegna-media.com/assets/KXTV/videos/f3b14f42-32f8-4adf-bf0c-63ff083e9a1a/f3b14f42-32f8-4adf-bf0c-63ff083e9a1a_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="138"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="164639104298854"
             data-sharing-twitter-title="Breaking | Gov. Gavin Newsom signs pro fast food worker bill"
             data-sharing-twitter-username="ABC10"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.abc10.com/assets/KXTV/images/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b_1920x1080.jpg" alt="AB257 creates a fast food council to help set minimum wages, working hours, and training, health and safety standards." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.abc10.com/assets/KXTV/images/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Breaking | Gov. Gavin Newsom signs pro fast food worker bill",
                    "description": "AB257 creates a fast food council to help set minimum wages, working hours, and training, health and safety standards.",
                    "thumbnailUrl": "https://media.abc10.com/assets/KXTV/images/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b/cb9ed0d3-288a-4e5a-a794-b7595cf9d41b_1920x1080.jpg",
                    "uploadDate": "9/5/2022 6:33:49 PM",
                    "duration": "138",
                    "contentUrl": "https://www.abc10.com/video/news/local/california/breaking-gov-gavin-newsom-signs-pro-fast-food-worker-bill/103-f3b14f42-32f8-4adf-bf0c-63ff083e9a1a",
                    "embedUrl": "https://media.abc10.com/embeds/video/responsive/103-f3b14f42-32f8-4adf-bf0c-63ff083e9a1a/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Associated Press, Don Thompson
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 6:06 PM PDT September 7, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 6:06 PM PDT September 7, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=https%3A%2F%2Fwww.abc10.com%2Farticle%2Fnews%2Fpolitics%2Fcalifornia-fast-food-worker-law%2F103-1b21c0d3-a5a8-4325-8072-6dafb73e6913&redirect_uri=https%3A%2F%2Fwww.abc10.com%2Farticle%2Fnews%2Fpolitics%2Fcalifornia-fast-food-worker-law%2F103-1b21c0d3-a5a8-4325-8072-6dafb73e6913" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Restaurants%20move%20to%20stop%20new%20California%20fast%20food%20worker%20law&url=https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>SACRAMENTO, Calif. — Restaurant owners moved Wednesday to at least temporarily block a nation-leading <a href="/politics" rel="noopener noreferrer" target="_blank">new California law</a> giving more power to fast food workers.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The owners want the state's voters to ultimately decide the law's fate.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A coalition calling itself Protect Neighborhood Restaurants filed a referendum request with the state attorney general, the first step before the law's opponents can begin gathering signatures. If they get enough, the law that Gov. Gavin Newsom signed on Monday, Labor Day, wouldn't take effect unless it's supported by a majority of voters.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/news/politics"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If it stands, the law will create a 10-member Fast Food Council with equal numbers of workers' delegates and employers' representatives, along with two state officials, who will be empowered to set minimum standards for wages, hours and working conditions in California.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The law will raise consumer costs, isn't needed, and will create "a fractured economy" with different regulations for different types of restaurants, objected the coalition. The coalition is co-chaired by the International Franchise Association and the National Restaurant Association, but organizers said it includes small business owners, restaurateurs, franchisees, employees, consumers, and community-based organizations.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"As a result of backroom politicking, Governor Newsom has signed a lie into law and maligned all of California's quick service small businesses and local franchisees as bad employers," the group said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It said Newsom, a Democrat, signed the bill against the advice of his own Department of Finance "to curry favor with special interest groups and organized labor."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Newsom's office did not respond to repeated requests for comment.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is saddening that the industry is looking for a way out of providing a seat at the table amongst all stakeholders," said the bill's author, Democratic Assemblyman Chris Holden. He said the workers "make the multi-billion fast food industry possible" and that "giving equal representation of employees and employers is the recipe for sustainable, long-term growth in an inclusive manner."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Service Employees International Union California President David Huerta said the restaurant chains "are attempting to overthrow cooks and cashiers' historic victory."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Instead of pouring money to suppress the voices of Black and Latino cooks and cashiers, fast-food corporations should sit down and listen to them." he said.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid2/news/politics"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The opponents would not immediately say if they are shooting for this November's ballot or for the 2024 election.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Rules are different for referenda, which seek to overturn laws, than for ballot initiatives that seek to enact them. They can go on the ballot with an expedited process, as little as a month before the election. That compares to initiatives, which must qualify 131 days before.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But to qualify for this November's ballot the opponents would have to gather more than 600,000 signatures within a few weeks, or 5% of the votes cast for all candidates for governor in the 2018 election. That makes it far more likely the referendum would go before voters in November 2024 if opponents take the full 90 days they are allotted to gather signatures, with the law on hold until voters weigh in.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.abc10.com/article/news/politics/california-fast-food-workers/103-c208651a-7136-4ec9-b5bd-26da2b27d01d"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="California&#x27;s fast food workers to have a say in negotiating their wages">California&#x27;s fast food workers to have a say in negotiating their wages</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.abc10.com/article/news/local/sacramento/california-newsom-fast-food-law/103-684f9460-c6c7-4c7a-a592-a0201d31ac66"  data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Gov. Newsom signs landmark law for fast food workers">Gov. Newsom signs landmark law for fast food workers</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p><strong>WATCH ALSO:</strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.youtube.com/watch?v=eUDPsDAuokU&t=2s" rel="noopener noreferrer" target="_blank">California's Fast Food Recovery Act passed by State Senate</a></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/eUDPsDAuokU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" 
     data-initial-slide="0"
     data-id="e8f2fbd9-465a-40ad-8e44-66c507724f76"
     data-categories="about-us"
     data-title="ABC10: Watch, Download, Read"
     data-section="about-us"
     data-subsection=""
     data-topic=""
     data-subtopic=""
     data-is-cct="false"
     data-tracking-tags="">
    <h4 class="gallery__title">ABC10: Watch, Download, Read</h4>
    <div class="gallery__main">
        <div class="gallery__outer-ratio-enforcer">
            <div class="gallery__outer-ratio-enforced">
                <div class="gallery__slider">
                    <button class="gallery__arrow gallery__arrow_type_previous" aria-label="Previous slide" aria-controls="-045f8723-e0f9-488f-b559-e7bb76ed1f09" disabled></button>
                    <ul class="gallery__slides" id="-045f8723-e0f9-488f-b559-e7bb76ed1f09">
                            <li class="gallery__slide" data-index="1" data-credit="ABC10" data-caption="Stream ABC10 live newscasts and on demand video with our app on Roku, Amazon Fire TV, and Apple TV." id="a181c512-25af-4d97-a80b-523262961ba0">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <img srcset="https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_1920x1080.png 1920w" src="https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_750x422.png" width="100%" />
                                        <noscript>
                                            <div class="gallery__nojs-count">1/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description">Stream ABC10 live newscasts and on demand video with our app on Roku, Amazon Fire TV, and Apple TV.</div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="2" data-credit="ABC10" data-caption="Get the ABC10 mobile app for breaking news alerts, live shows and to send us news tips." id="78758a7f-0f5f-4157-97e9-c422c6953c3a">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">2/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description">Get the ABC10 mobile app for breaking news alerts, live shows and to send us news tips.</div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="3" data-credit="ABC10" data-caption="Download the ABC10 app for weather forecast localized to where you are.  Plus, track storms with live radar." id="205957c4-35f4-42cb-9d2b-9f515f279649">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">3/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description">Download the ABC10 app for weather forecast localized to where you are.  Plus, track storms with live radar.</div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="4" data-credit="" data-caption="" id="c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_750x422.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3/c91ecde7-1e77-4a45-aeb2-2b2ec05f97e3_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">4/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit"></div>
                                        <div class="gallery__nojs-description"></div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="5" data-credit="KXTV" data-caption="" id="af9df3de-fd1f-4655-a019-7f6630696040">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_750x422.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/af9df3de-fd1f-4655-a019-7f6630696040/af9df3de-fd1f-4655-a019-7f6630696040_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">5/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">KXTV</div>
                                        <div class="gallery__nojs-description"></div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="6" data-credit="ABC10" data-caption="Get news delivered to your email with the Daily Blend newsletter. Sign up at abc10.com/email" id="c9004cad-0713-4743-ab2a-2108d16e825f">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">6/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description">Get news delivered to your email with the Daily Blend newsletter. Sign up at abc10.com/email</div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="7" data-credit="KXTV" data-caption="" id="c486ed6b-61ae-433e-85ff-f4ceb347a49f">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_750x422.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/c486ed6b-61ae-433e-85ff-f4ceb347a49f/c486ed6b-61ae-433e-85ff-f4ceb347a49f_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">7/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">KXTV</div>
                                        <div class="gallery__nojs-description"></div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="8" data-credit="ABC10" data-caption="Join the ABC10 Weather Force! Upload your weather photos on the ABC10 app." id="4c24ffda-e1de-49f6-a3d9-dc7607ee8f20">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_1920x1080.png 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">8/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description">Join the ABC10 Weather Force! Upload your weather photos on the ABC10 app.</div>
                                    </div>
                                </noscript>
                            </li>
                            <li class="gallery__slide" data-index="9" data-credit="ABC10" data-caption="" id="d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780">
                                <div class="gallery__ratio-enforcer">
                                    <div class="gallery__ratio-enforced">
                                            <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_750x422.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780/d9b6193a-6d7a-4b8c-bbf8-e80a0a1f1780_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                        <noscript>
                                            <div class="gallery__nojs-count">9/9</div>
                                        </noscript>
                                    </div>
                                </div>
                                <noscript>
                                    <div class="gallery__nojs-meta">
                                        <div class="gallery__nojs-credit">ABC10</div>
                                        <div class="gallery__nojs-description"></div>
                                    </div>
                                </noscript>
                            </li>
                    </ul>
                    <button class="gallery__arrow gallery__arrow_type_next gallery__arrow_type_next" aria-label="Next slide" aria-controls="-045f8723-e0f9-488f-b559-e7bb76ed1f09" disabled></button>
                    <div class="gallery__count">
                        <span class="gallery__current-slide-number">1</span>
                        <span class="gallery__count-separator">/</span>
                        <span class="gallery__total-slide-count">9</span>
                    </div>
                </div>
            </div>
        </div>
        <div class="gallery__meta">
            <button class="gallery__close" disabled>×</button>
            <div class="gallery__credit">ABC10</div>
            <div class="gallery__description">
                <div class="gallery__description-text">
                    <span class="gallery__description-text-inner">Stream ABC10 live newscasts and on demand video with our app on Roku, Amazon Fire TV, and Apple TV.</span> <button class="gallery__more" disabled>More</button>
                </div>
            </div>
        </div>
    </div>
</div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Restaurants move to stop new California fast food worker law",
  "datePublished": "6:06 PM PDT September 7, 2022",
  "dateModified": "6:06 PM PDT September 7, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.abc10.com/article/news/politics/california-fast-food-worker-law/103-1b21c0d3-a5a8-4325-8072-6dafb73e6913"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_headliner" data-module-sizer="headliner" data-count="1">
<div data-module="headliner" class="headliner"
     data-sdk-url="https://disco.headliner.link/d/abc10/web/js/widget.js"
     data-widget-id="WI_cl26p39p3000i0zs1ta171n4n"
     data-categories="sports">
    <div class="headliner__shadow-host"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.abc10.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/politics"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/politics&amp;sz=300x250&amp;c=718" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/politics"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/politics&amp;sz=970x250|728x90|1140x286|1x1&amp;c=718" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8JUA8LcwAwxIjUt5Zbk_ixNMzUXvEVim4npJxdjiiCJCJ3vhG9oPUxW6e3NZn4D3H4xqHvz_JnJYoGbfJPrwC1qZTcTaVk7gAlFpBNTSYc7lOCzvg7foKkJYtvWBEfoWR0dQUsYv41NWA67KiWTH3fk" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="ABC10 News Home" src="/assets/shared-images/logos/kxtv.png" width="62" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_9">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_9'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial_display/news/politics"
         data-sizes="[300,250]"
         data-delay="0"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial_display/news/politics&amp;sz=&amp;c=719" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_interstitial/news/politics"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,headliner,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,minutely-top-videos,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.7.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
