<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.13" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Vaccine and COVID update for Northern California: March 29, 2021 | abc10.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.13" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.13"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.13" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.13" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.13" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KXTV.png?ver=2.5.2.13" />
        <link rel="canonical" href="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" />
        <link rel="alternate" href="https://www.abc10.com/mobile/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" />
                    <link rel="amphtml" href="https://www.abc10.com/amp/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" />
        <meta itemprop="datePublished" content="3/29/2021 3:00:07 PM" />
        <meta itemprop="dateModified" content="3/29/2021 3:00:07 PM" />
        <meta itemprop="url" content="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
        <meta property="og:title" content="Vaccine eligibility expands this week | COVID-19 Updates in Northern California">
        <meta property="og:description" content="Two weeks later, on April 15, all Californians over 16 years old will be able to receive a coronavirus vaccination.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.abc10.com/assets/KXTV/images/12dd4dcc-a698-43e1-ad0c-31c060c50a7c/12dd4dcc-a698-43e1-ad0c-31c060c50a7c_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/29/2021 3:00:07 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Vaccine eligibility expands this week | COVID-19 Updates in Northern California">
        <meta name="twitter:image:src" content="https://media.abc10.com/assets/KXTV/images/12dd4dcc-a698-43e1-ad0c-31c060c50a7c/12dd4dcc-a698-43e1-ad0c-31c060c50a7c_1140x641.jpg">
        <meta name="twitter:image" content="https://media.abc10.com/assets/KXTV/images/12dd4dcc-a698-43e1-ad0c-31c060c50a7c/12dd4dcc-a698-43e1-ad0c-31c060c50a7c_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="ABC10">
        <meta name="twitter:description" content="Two weeks later, on April 15, all Californians over 16 years old will be able to receive a coronavirus vaccination.">
        <meta name="twitter:domain" content="www.abc10.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="abc10.com" />
            <meta name="description" content="Coronavirus statistics and vaccine news for the Sacramento region and the state of California." />
            <meta property="fb:app_id" content="164639104298854" />
            <meta property="og:site_name" content="abc10.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/29/2021 3:00:07 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="c91efdad-23f3-403f-9795-905b42171459"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-263168362046959.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ca-sacramento-KXTV-B3335_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="vaccine" data-content-type="article" data-category="news" data-market="Sacramento, CA" data-subcategory="health" data-keywords="ABC10, KXTV, Sacramento, CA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com" data-ga-property-id="UA-73564106-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" data-canonical-url="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" data-asset-id="9af058bb-0a5c-4270-a11b-5c48ab7b77e8" data-article-keywords="vaccine,coronavirus,health,news,local,california,sacramento,stockton,modesto,roseville,home" data-content-title="Vaccine eligibility expands this week | COVID-19 Updates in Northern California" data-content-categories="vaccine,coronavirus,health,news,local,california,sacramento,stockton,modesto,roseville,home" data-content-score="70" data-tracking-tags="" data-t1-publisher="Joseph Jarosz" data-call-letters="KXTV" data-article-byline="Staff (ABC10), Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Vaccine eligibility expands this week | COVID-19 Updates in Northern California" data-item-number="1" data-original-headline="Vaccine eligibility expands this week | COVID-19 Updates in Northern California" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kxtv.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Bz8/KAerPPJ3LQuvXAFankT2tnful2w/LypA4DefYRT3PNjmZhs82g==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="103" data-primarydomain="abc10.com" data-call-letters="KXTV" data-twitter-id="ABC10" data-fban="164639104298854" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="9af058bb-0a5c-4270-a11b-5c48ab7b77e8" data-targeting-pgtype="article" data-targeting-topic_section="vaccine" data-is-video="false" data-is-longform="false" data-gptid="ca-sacramento-KXTV-B3335_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kxtv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="461" data-tealium-id-dealboss="544" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="546" data-tealium-id-taboola="547" data-tealium-id-truanthem="442" data-tealium-id-visto="460"  data-targeting-url="https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="164639104298854"
        data-twitter-id="ABC10">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kxtv.png" loading="eager" width="62" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/abc10-originals" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">ABC10 Originals</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/cityfocus" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">City Focus</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/health/coronavirus/vaccine/mass-vaccine-site-stockton-arena-hold/103-79d36af1-b645-46b6-ac2a-a5e7901c106d" aria-label="Read Mass vaccination site at Stockton Arena is put on hold">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Mass vaccination site at Stockton Arena is put on hold" width="" height="" src="https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Mass vaccination site at Stockton Arena is put on hold" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/health/coronavirus/vaccine/mass-vaccine-site-stockton-arena-hold/103-79d36af1-b645-46b6-ac2a-a5e7901c106d">Mass vaccination site at Stockton Arena is put on hold</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/sacramento/shooting-mcclatchy-park-sacramento-police/103-416e4df2-51d3-4a6c-b566-a54845439fd1" aria-label="Read One man dead, another injured in shooting at McClatchy Park">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="One man dead, another injured in shooting at McClatchy Park" width="" height="" src="https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="One man dead, another injured in shooting at McClatchy Park" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/88e78ee8-d0e5-4091-b358-391914b2b703/88e78ee8-d0e5-4091-b358-391914b2b703_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/sacramento/shooting-mcclatchy-park-sacramento-police/103-416e4df2-51d3-4a6c-b566-a54845439fd1">One man dead, another injured in shooting at McClatchy Park</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Hourly &amp; 10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-force" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Weather Force</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://m.chp.ca.gov/?ref=abc10.com" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">CHP Traffic Incidents</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://roads.dot.ca.gov" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Road Conditions</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760" aria-label="Read Sacramento Local Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sacramento Local Forecast" width="" height="" src="https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sacramento Local Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/65bc0491-b21c-4d95-bb47-610802badede/65bc0491-b21c-4d95-bb47-610802badede_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/sacramento-weather-forecast/103-547707760">Sacramento Local Forecast</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1" aria-label="Read Your weather and nature photos">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your weather and nature photos" width="" height="" src="" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your weather and nature photos" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="http://content.abc10.com/photo/2017/08/23/8ead0a92-c4dc-49c6-b3d6-de8cb6908c30_1503508759010_10344707_ver1.0.JPG" data-srcset="" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.abc10.com/mobile/gallery/weather/weather-force/weather-force-gallery/103-4ec3341a-e73a-453d-90a6-f6709da36389?standalone=1">Your weather and nature photos</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sacramento-kings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Sacramento Kings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/oaklandas" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Oakland A&#x27;s</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfranciscogiants" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">San Francisco Giants</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sanfrancisco49ers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">San Francisco 49ers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/section/republic-fc" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Republic FC</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Sports Standout</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sportsstandout-nomination" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Sports Standout Nomination</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-beat-cleveland-cavaliers-on-harrison-barnes-3-pointer-at-the-buzzer/103-f6d38e52-172f-42d6-8c70-d04243701a3e" aria-label="Read Kings beat Cavs on Barnes&#x27; 3-pointer at the buzzer">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Kings beat Cavs on Barnes' 3-pointer at the buzzer" width="" height="" src="https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Kings beat Cavs on Barnes' 3-pointer at the buzzer" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/91511483-864d-4a24-8de7-334b976f7e27/91511483-864d-4a24-8de7-334b976f7e27_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/sacramento-kings-beat-cleveland-cavaliers-on-harrison-barnes-3-pointer-at-the-buzzer/103-f6d38e52-172f-42d6-8c70-d04243701a3e">Kings beat Cavs on Barnes&#x27; 3-pointer at the buzzer</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/sacramento-kings/deaaron-fox-scores-career-high-44-sacramento-kings-roll-past-golden-state-warriors-141-119/103-0ffa454c-e3bd-45b4-bbeb-7e0206a1eac9" aria-label="Read Fox scores career-high 44, Kings roll past Warriors 141-119">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fox scores career-high 44, Kings roll past Warriors 141-119" width="" height="" src="https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fox scores career-high 44, Kings roll past Warriors 141-119" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_360x203.jpg" data-srcset="https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_16x9.jpg 16w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_140x79.jpg 140w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_360x203.jpg 360w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_540x304.jpg 540w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_750x422.jpg 750w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_1140x641.jpg 1140w, https://media.abc10.com/assets/KXTV/images/aae346d7-5877-4dcd-b95e-423e009a1e2d/aae346d7-5877-4dcd-b95e-423e009a1e2d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/sacramento-kings/deaaron-fox-scores-career-high-44-sacramento-kings-roll-past-golden-state-warriors-141-119/103-0ffa454c-e3bd-45b4-bbeb-7e0206a1eac9">Fox scores career-high 44, Kings roll past Warriors 141-119</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.abc10.com/article/about-us/where-to-find-abc10/103-622062979" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">On Demand</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/appredirect" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">App Download</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Guest Speakers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                                                                    <span class="header__subnav-label">Newsletter</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-trial-opening-statement-minneapolis-police-george-floyd/89-14c188d6-839f-4804-b88a-53725f687e2c" aria-label="Read Live: Opening statements begin in the trial of Derek Chauvin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live: Opening statements begin in the trial of Derek Chauvin" width="" height="" src="https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live: Opening statements begin in the trial of Derek Chauvin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_360x203.png" data-srcset="https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_16x9.png 16w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_140x79.png 140w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_360x203.png 360w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_540x304.png 540w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_750x422.png 750w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_1140x641.png 1140w, https://media.abc10.com/assets/KARE/images/99e275c4-3f41-4395-98f9-f2d4ca3aeefe/99e275c4-3f41-4395-98f9-f2d4ca3aeefe_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-trial-opening-statement-minneapolis-police-george-floyd/89-14c188d6-839f-4804-b88a-53725f687e2c">Live: Opening statements begin in the trial of Derek Chauvin</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/biden-extends-federal-moratorium-on-evictions-covid/507-9487abc9-14f1-4a9b-bf64-f1bf1218d52a" aria-label="Read Biden administration extends federal moratorium on evictions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Biden administration extends federal moratorium on evictions" width="" height="" src="https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Biden administration extends federal moratorium on evictions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_360x203.jpg" data-srcset="https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_16x9.jpg 16w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_140x79.jpg 140w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_360x203.jpg 360w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_540x304.jpg 540w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_750x422.jpg 750w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_1140x641.jpg 1140w, https://media.abc10.com/assets/CCT/images/9eb32942-5484-4078-8a7d-187d47c38bc2/9eb32942-5484-4078-8a7d-187d47c38bc2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/biden-extends-federal-moratorium-on-evictions-covid/507-9487abc9-14f1-4a9b-bf64-f1bf1218d52a">Biden administration extends federal moratorium on evictions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search abc10.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">46&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Sacramento, CA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/about-us/upload-video-photo-abc10-kxtv/103-2e05e379-4f1e-46f8-9e0b-8401cd82d2d5">Upload</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/as-seen-on-tv/abc10-as-seen-on-tv/103-1155ded7-9e3e-4c70-b98e-a6f4cca8d055">Links</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/money">Dollars &amp; Sense</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.abc10.com/vaccine">Vaccine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus Latest</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/section/why-guy-question">Why Guy</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/bartells-backroads">Bartell&#x27;s Backroads</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/your-california-life">Your California Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/teacher-of-the-month">Teacher of the Month</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.facebook.com/ABC10tv/">Facebook</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.youtube.com/abc10">YouTube</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.instagram.com/abc10tv">Instagram</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://twitter.com/abc10">Twitter</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://nextdoor.com/newspages/ananda-rochita-abc-10-sacramento-ca/">Nextdoor</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/extra-butter">Extra Butter</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Sacramento&#x27;s Leading Local News: Weather, Traffic, Sports and more | Sacramento, California | ABC10.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9af058bb-0a5c-4270-a11b-5c48ab7b77e8"
         data-title="Vaccine eligibility expands this week | COVID-19 Updates in Northern California"
         data-seo-title="Vaccine and COVID update for Northern California: March 29, 2021"
         data-abstract="Two weeks later, on April 15, all Californians over 16 years old will be able to receive a coronavirus vaccination."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic="vaccine"
         data-url="www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8"
         data-gpt-network-code="32805352"
         data-categories="vaccine, coronavirus, health, news, local, california, sacramento, stockton, modesto, roseville, home"
         data-author="Staff (ABC10), Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;vaccine&quot;,&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;california&quot;,&#xD;&#xA;  &quot;sacramento&quot;,&#xD;&#xA;  &quot;stockton&quot;,&#xD;&#xA;  &quot;modesto&quot;,&#xD;&#xA;  &quot;roseville&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Joseph Jarosz">
    <a class="article__category" href="/section/coronavirus">Vaccine</a>
    <h1 class="article__headline">Vaccine eligibility expands this week | COVID-19 Updates in Northern California</h1>
    <div class="article__summary">Two weeks later, on April 15, all Californians over 16 years old will be able to receive a coronavirus vaccination.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KXTV/videos/79d36af1-b645-46b6-ac2a-a5e7901c106d/79d36af1-b645-46b6-ac2a-a5e7901c106d.m3u8"
             data-float="true"
             data-thumbnail="https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_1920x1080.jpg"
             data-title="Mass vaccination site at Stockton Arena is put on hold"
             data-description="The vaccine site was expected to open on Tuesday, but officials say there&#x27;s just not enough supply to meet demand."
             data-site="103"
             data-id="79d36af1-b645-46b6-ac2a-a5e7901c106d"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.abc10.com/video/news/health/coronavirus/vaccine/mass-vaccine-site-stockton-arena-hold/103-79d36af1-b645-46b6-ac2a-a5e7901c106d"
             data-origin="clipping"
             data-section="news"
             data-subsection="health"
             data-subcategory="health"
             data-topic="coronavirus"
             data-subtopic="vaccine"
             data-captions=""
             data-related-playlist-id="zoYTekAr"
             data-related-media-id="zzT19TfE"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="140"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Mass vaccination site at Stockton Arena is put on hold",
                    "description": "The vaccine site was expected to open on Tuesday, but officials say there&#x27;s just not enough supply to meet demand.",
                    "thumbnailUrl": "https://media.abc10.com/assets/KXTV/images/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b/8bd9a488-1f2b-4aa2-93e3-b6e34da7a60b_1920x1080.jpg",
                    "uploadDate": "3/29/2021 2:01:13 PM",
                    "duration": "140",
                    "contentUrl": "https://www.abc10.com/video/news/health/coronavirus/vaccine/mass-vaccine-site-stockton-arena-hold/103-79d36af1-b645-46b6-ac2a-a5e7901c106d",
                    "embedUrl": "https://media.abc10.com/embeds/video/79d36af1-b645-46b6-ac2a-a5e7901c106d/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Staff (ABC10), Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:00 AM PDT March 29, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:00 AM PDT March 29, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=164639104298854&display=popup&href=https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8&redirect_uri=https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Vaccine%20eligibility%20expands%20this%20week%20%7C%20COVID-19%20Updates%20in%20Northern%20California&url=https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8&via=ABC10" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SACRAMENTO, Calif. — <a href="/KXTV/story/edit/103-640754ea-b21a-4e08-9c74-9c87ae2cb2cf" rel="noopener noreferrer" target="_blank">ABC10&nbsp;</a>is following the latest <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">coronavirus statistics</a> and <a href="/vaccine" rel="noopener noreferrer" target="_blank">vaccine</a> news for the Sacramento region and the state of California.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This blog will be updated throughout the day with the latest COVID-19 news. Click <a href="/article/news/health/coronavirus/vaccine/coronavirus-vaccine-update/103-137a29ba-bbf7-4c62-9fdd-e79175e8ffaf" rel="noopener noreferrer" target="_blank">HERE to learn when and where you can sign-up to get the coronavirus vaccine near you.</a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><a href="/article/news/health/coronavirus/covid-19-updates-in-northern-california-march-25-2021/103-d2c0c953-4edd-4ca8-baab-9ac7df5fe163" rel="noopener noreferrer" target="_blank">Updates from last week can be found here.</a></em></p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>State's vaccine eligibility expands on April 1</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This week — Thursday, April 1 — <a href="https://www.gov.ca.gov/2021/03/25/state-expands-vaccine-eligibility-to-50-californians-starting-april-1-and-all-individuals-16-on-april-15-based-on-expected-supply-increases/" rel="noopener noreferrer" target="_blank">anyone 50 years old and above</a> will be eligible to make an appointment to receive the coronavirus vaccine in California.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two weeks later, on April 15, all <a href="/section/california" rel="noopener noreferrer" target="_blank">Californians</a> <a href="/article/news/health/coronavirus/all-californians-age-16-eligible-covid-vaccine-starting-april-15/103-2596d1d8-514b-427c-9b23-25ad347fbaf4" rel="noopener noreferrer" target="_blank">16 years old and older</a> will be able to receive a <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">coronavirus</a> <a href="/vaccine" rel="noopener noreferrer" target="_blank">vaccination</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In a recent press release, the state said they have the "capacity to administer more than 3 million vaccines per week, and is building the capacity to administer 4 million vaccines weekly by the end of April."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Resources guide for California families</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><strong><em><strong><a href="/article/money/where-to-find-help-in-san-joaquin-county-during-covid-19-a-resource-guide-for-struggling-families-and-individuals/103-aae3bd95-92e4-4528-a5c9-40d53000686c" rel="noopener noreferrer" target="_blank">San Joaquin County Help: A Resource Guide for Struggling Families and Individuals</a></strong></em></strong></li><li><strong><a href="/article/news/health/coronavirus/vaccine/covid-19-updates-for-northern-california-jan-18-2021/103-2791f08c-4205-40bf-bf8f-7b957a0d4024"></a><em><strong><a href="/article/money/where-to-find-help-in-yolo-county-during-covid-19-a-resource-guide-for-struggling-families-and-individuals/103-b0a7ba0a-214d-4869-82fb-f1aeeb530957" rel="noopener noreferrer" target="_blank">Yolo County Help: A Resource Guide for Struggling Families and Individuals</a></strong></em></strong></li><li><strong><a href="/article/news/health/coronavirus/vaccine/covid-19-updates-for-northern-california-jan-18-2021/103-2791f08c-4205-40bf-bf8f-7b957a0d4024"></a><em><strong><a href="/article/money/where-to-find-help-in-stanslaus-county-during-covid-19-a-resource-guide-for-struggling-families-and-individuals/103-f7016858-2b88-4bfc-8c0c-84e535b622d0" rel="noopener noreferrer" target="_blank">Stanislaus County Help: A Resource Guide for Struggling Families and Individuals</a></strong></em></strong></li><li><strong><a href="/article/news/health/coronavirus/vaccine/covid-19-updates-for-northern-california-jan-18-2021/103-2791f08c-4205-40bf-bf8f-7b957a0d4024"></a><em><strong><a href="/article/money/where-to-find-help-in-sacramento-county-during-covid-19-a-resource-guide-for-struggling-families-and-individuals/103-cfbbf60f-9d43-480c-a051-f576d54fe60c" rel="noopener noreferrer" target="_blank">Sacramento County Help: A Resource Guide for Struggling Families and Individuals</a></strong></em></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/money/financial-support-housing-food-northern-california-resources/103-d3839572-34c5-4282-93af-d481e254501e">Northern California Help: A resource guide for struggling Families and individuals</a></strong></li><li><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/money/where-to-find-help-in-placer-county-during-covid-19-a-resource-guide-for-strugging-individuals-and-families/103-ad436de9-82bd-492f-867d-eaa944d74602">Where to find help in Placer County: A resource guide for struggling individuals and families</a></strong></li></ul>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">ABC10: Watch, Download, Read</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_1920x1080.png 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Watch Morning Blend:  Start your day with the latest headlines, weather and traffic." id="dde72d17-febe-4581-a9a1-6492e1c3e841">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/dde72d17-febe-4581-a9a1-6492e1c3e841/dde72d17-febe-4581-a9a1-6492e1c3e841_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Watch Morning Blend:  Start your day with the latest headlines, weather and traffic.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Get caught up on the day&#x27;s latest headlines with Late News Tonight at 11 p.m." id="6f3a4c2b-8efc-43ea-9855-38a9973f9542">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/6f3a4c2b-8efc-43ea-9855-38a9973f9542/6f3a4c2b-8efc-43ea-9855-38a9973f9542_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Get caught up on the day&#x27;s latest headlines with Late News Tonight at 11 p.m.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Stream ABC10 live newscasts and on demand video with our app on Roku, Amazon Fire TV, and Apple TV." id="a181c512-25af-4d97-a80b-523262961ba0">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/a181c512-25af-4d97-a80b-523262961ba0/a181c512-25af-4d97-a80b-523262961ba0_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Stream ABC10 live newscasts and on demand video with our app on Roku, Amazon Fire TV, and Apple TV.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Unsolved California: Join Madison Wade on LNT each Friday night at 11 p.m. as she takes a closer look at a cold case." id="a1e72fc9-9b10-4781-904f-54a7efdacca2">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/a1e72fc9-9b10-4781-904f-54a7efdacca2/a1e72fc9-9b10-4781-904f-54a7efdacca2_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Unsolved California: Join Madison Wade on LNT each Friday night at 11 p.m. as she takes a closer look at a cold case.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Download the ABC10 app for weather forecast localized to where you are.  Plus, track storms with live radar." id="205957c4-35f4-42cb-9d2b-9f515f279649">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/205957c4-35f4-42cb-9d2b-9f515f279649/205957c4-35f4-42cb-9d2b-9f515f279649_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Download the ABC10 app for weather forecast localized to where you are.  Plus, track storms with live radar.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Get the ABC10 mobile app for breaking news alerts, live shows and to send us news tips." id="78758a7f-0f5f-4157-97e9-c422c6953c3a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/78758a7f-0f5f-4157-97e9-c422c6953c3a/78758a7f-0f5f-4157-97e9-c422c6953c3a_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Get the ABC10 mobile app for breaking news alerts, live shows and to send us news tips.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Get news delivered to your email with the Daily Blend newsletter. Sign up at abc10.com/email" id="c9004cad-0713-4743-ab2a-2108d16e825f">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/c9004cad-0713-4743-ab2a-2108d16e825f/c9004cad-0713-4743-ab2a-2108d16e825f_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Get news delivered to your email with the Daily Blend newsletter. Sign up at abc10.com/email</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Join the ABC10 Weather Force! Upload your weather photos on the ABC10 app." id="4c24ffda-e1de-49f6-a3d9-dc7607ee8f20">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20/4c24ffda-e1de-49f6-a3d9-dc7607ee8f20_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Join the ABC10 Weather Force! Upload your weather photos on the ABC10 app.</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="ABC10" data-caption="Get caught up with everything happening in our region and across the nation on ABC10 weeknights at 5 - 7 p.m." id="d88db4c5-82f7-4171-9161-61abee71bac9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_16x9.png)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_750x422.png" data-srcset="https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_16x9.png 16w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_140x79.png 140w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_360x203.png 360w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_540x304.png 540w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_750x422.png 750w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_1140x641.png 1140w, https://media.abc10.com/assets/KXTV/images/d88db4c5-82f7-4171-9161-61abee71bac9/d88db4c5-82f7-4171-9161-61abee71bac9_1920x1080.png 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">ABC10</div>
                                    <div class="gallery__nojs-description">Get caught up with everything happening in our region and across the nation on ABC10 weeknights at 5 - 7 p.m.</div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">9</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">ABC10</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner">Watch Morning Blend:  Start your day with the latest headlines, weather and traffic.</span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Watch more from ABC10:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After California's lockdowns, a full economic recovery might take till 2023</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FK9NIqDncCD8%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DK9NIqDncCD8&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FK9NIqDncCD8%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Vaccine eligibility expands this week | COVID-19 Updates in Northern California",
  "datePublished": "8:00 AM PDT March 29, 2021",
  "dateModified": "8:00 AM PDT March 29, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.abc10.com/article/news/health/coronavirus/vaccine/covid-19-updates-in-northern-california-march-29-2021/103-9af058bb-0a5c-4270-a11b-5c48ab7b77e8"
  },
  "author": {
    "@type": "Person",
    "name": "Staff (ABC10)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KXTV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.abc10.com/assets/shared-images/amp-logos/kxtv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.abc10.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=64" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=64" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KXTV-TV" src="/assets/shared-images/logos/kxtv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.abc10.com/kxtvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.abc10.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KXTV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ca-sacramento-KXTV-B3335_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KXTV" src="/assets/shared-images/logos/kxtv.png" />
    </div>
    <h2 class="notifications__heading">KXTV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kxtv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.13">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCujouFCB_PgVCmYROij6DdyHw_fV_wlho" data-project-id="kxtv-news-app" data-sender-id="923490503689" data-app-id="1:923490503689:web:d874673ab26673cc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73564106-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73564106-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>